Lexus IS Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
2,639 Posts
Discussion Starter #1
The following problems have happened to my car within the first 900 miles(thats whut I am at right now).
1. both front doors are squeeky when opening
2. My titanium dash is peeling on one spot (not really factory fault, but dealer)
3. The spoiler I have, when opening the trunk, sounds like something is running inside it when I open it. (maybe loose filaments)
4. The emergency brake is a little loose
5. (When they changed my graphite polished wheels to regular 17" alloys, they didn't change the spare, and the wheel locks) (Dealer fault)
6. The gas pedal is squeeky.
7. The tires seem to be deterioating rather quickly, ( i already see cracks on the angles of the tires)
8. The biggest. When going over 5k rpms, i hear this blub blub blub sound on the driver side of the engine. (I hope this is not major)

I dunno. This is not like Lexus. I have a RX300 and it works fine. But this one, I don't know. PLEASE GOD Don't let this be a lemon!.... help guyz.

BTW, I fill this car up with 94 Octane all the time. Is this good, bad, or am I wasting my money?

[This message has been edited by Yogujuhere (edited October 10, 2000).]
 

·
Registered
Joined
·
2,639 Posts
Discussion Starter #4
it doesn't seem to be that anyone has these problems... except the gas pedal squeek and the emergency brake.
 

·
Registered
Joined
·
262 Posts
That stuff is all covered under warranty. It's all minor problems too. Atleast you haven't had major electrical and mechanical problems like I've had (Viggen, CLK).
 

·
Registered
Joined
·
1,258 Posts
After 1100 miles the only thing I can complain about is that hesitation... Luckily, that hasn't surfaced in a couple of days. Maybe it is going away on its own...I'll have them check it out next week. So I would have to say that I'm very happy with the reliability to date. Let's hope it stays that way.
 

·
Registered
Joined
·
2,639 Posts
Discussion Starter #7
Isn't the blub blub issue serious?!
 

·
Registered
Joined
·
6,168 Posts
Originally posted by Yogujuhere:
The following problems have happened to my car within the first 900 miles(thats whut I am at right now).
1. both front doors are squeeky when opening
Why not just spray WD-40 (or any other lubricant of your choice) on the hinge?
2. My titanium dash is peeling on one spot (not really factory fault, but dealer)
3. The spoiler I have, when opening the trunk, sounds like something is running inside it when I open it. (maybe loose filaments)
4. The emergency brake is a little loose
Take it in to be fixed. Someone posted this problem and the dealer fixed it no problem.
5. (When they changed my graphite polished wheels to regular 17" alloys, they didn't change the spare, and the wheel locks) (Dealer fault)
6. The gas pedal is squeeky.
Someone posted a fix to this too. Or take it in and let the dealer do it.
7. The tires seem to be deterioating rather quickly, ( i already see cracks on the angles of the tires)
The cost of having high performance tires made of soft rubber. They wear out quick.
8. The biggest. When going over 5k rpms, i hear this blub blub blub sound on the driver side of the engine. (I hope this is not major)

I dunno. This is not like Lexus. I have a RX300 and it works fine. But this one, I don't know. PLEASE GOD Don't let this be a lemon!.... help guyz.

BTW, I fill this car up with 94 Octane all the time. Is this good, bad, or am I wasting my money?
What is the Lexus recommended grade? If it is lower than the grade you are using, then yes you are wasting your money. Use the recommended grade of gasoline unless you are experiencing detonation. I use grade because octane can differ depending on your location.

[This message has been edited by Yogujuhere (edited October 10, 2000).]
 

·
Registered
Joined
·
861 Posts
the blub blub sound i beleave is the VVT-i
since i here the same thing starting @ 3500 .... if you notice the blub blub gets fast as the engine speed (rpm's) increase..

Martin

Black/Ivory IS300

Originally posted by Yogujuhere:
Isn't the blub blub issue serious?!
 

·
Registered
Joined
·
2,639 Posts
Discussion Starter #11
ARE YOU SERIOUS!!!!... it sounds like that?!... no way. My RX300 has VVT-I and it does nothing of the sort.
 

·
Registered
Joined
·
626 Posts
In all seriousness, sounds like they are not big problems. The sound you may want to try to duplicate it with someone who knows more.

I am very happy with my car. No real concerns.
 

·
Registered
Joined
·
2,639 Posts
Discussion Starter #14
Boy... okay.. i will.. thanks for all your help guyz...
 

·
Registered
Joined
·
3,256 Posts
hmm.. sorry to hear that
maybe its because of all the mods u had.. its probably all the dealer's fault

mine is stock and it runs perfectly. very quiet. actually.. too quiet.. I can't even hear the blinker tick
 

·
Registered
Joined
·
626 Posts
Originally posted by chromaplast:
hmm.. sorry to hear that
maybe its because of all the mods u had.. its probably all the dealer's fault

mine is stock and it runs perfectly. very quiet. actually.. too quiet.. I can't even hear the blinker tick

Funny that you said that about the blinker. I thought I was having a problem. I can not hear mine either. Wierd. Humm.
 

·
Registered
Joined
·
6,168 Posts
Originally posted by ISFAN:

Funny that you said that about the blinker. I thought I was having a problem. I can not hear mine either. Wierd. Humm.
I never knew the blinker going "tick tick" was an actual by product of the blinker itself. I thought they made it make that sound so that you knew it was on. They should make it louder...so many ppl drive w/ their blinker going and going and going and....
 

·
Registered
Joined
·
3,256 Posts
yeah its really weird.. but I am used to it now.. and beginning to actually enjoy the quietness. especially when I have some soft clasical music on while driving to school in the morning.
 

·
Registered
Joined
·
666 Posts
Yogujuhere,
sounds like you have problems...especially the blub blub blub stuff.

I've got over 4000 miles on my car and except for two little tiny paintchips, I have no other complaints.
 

·
Registered
Joined
·
7 Posts
I just took my car in today b/c the keyless entry stopped working and none of my interior lights (dome+doors+trunk) work...thought it might have been a fuse, easily taken care of...but the service manager calls me and tells me that it has become a 'puzzle'...they can't figure it out. They have to keep the car overnight and I am stuck driving a Dodge Ram P/U loaner truck (I have to admit the Magnum V8 has some freakish power) until they figure this puzzle out...
 
1 - 20 of 32 Posts
Top