Lexus IS Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2,095 Posts
Discussion Starter #1
Hey guys, so I've had this car for about 2.5 weeks now and I've noticed that whenever I drive at 80+ MPH I feel a lot of vibration from the car but I'm not exactly sure where it's coming from. The steering wheel is rock steady so I don't think that it's the tires or rims. The weather lining may need some replacing (the rear left passenger side has shrunk a little and isn't flush with the sides of the door), so is it possible wind is leaking through and causing vibrations? Or maybe something else that's causing the vibrations?

I don't drive passengers frequently, so I don't know if it's just the driver feel (if that makes sense?) or if the chassis is actually vibrating. i'll update when i get a chance, but wanted to get some feedback in the mean time while i still have warranty on the car.

thanks in advance
 

·
Super Moderator
Joined
·
19,540 Posts
There ate quite a few reasons why the car is shaking at higher speeds. The most common is an unbalanced tire(s). you may have thrown off some wheel weights. Another thing to suspect is the shocks/struts. If they are weak in the front end, it would cause a vibration especially since the front end is slightly heavier. try bouncing each of the struts and see how they respond compared to the others. A loose tie rod or bad wheel bearing i would think you would feel, unless it isn't too bad. these are the things that come to mind primarily. jack up your car and check the suspension components.
 

·
Registered
Joined
·
2,095 Posts
Discussion Starter #3
There ate quite a few reasons why the car is shaking at higher speeds. The most common is an unbalanced tire(s). you may have thrown off some wheel weights. Another thing to suspect is the shocks/struts. If they are weak in the front end, it would cause a vibration especially since the front end is slightly heavier. try bouncing each of the struts and see how they respond compared to the others. A loose tie rod or bad wheel bearing i would think you would feel, unless it isn't too bad. these are the things that come to mind primarily. jack up your car and check the suspension components.
tires are brand new from the dealer, so they should already be balanced. and the steering wheel is perfectly fine. suspension is something that i didn't think of though, thanks!
 

·
Registered
Joined
·
143 Posts
Buying a car with a vibration is a pain to sort out. It is most likely tires out of balance or installed poorly, second is a bent wheel, third is alignment problems. next is bent or twisted or out of balance axles / driveshaft. Since your steering wheel is steady it is point at the rear. Dealers and tire guys often hide the "bad" tire at the rear since it is less noticable, until you get your tires rotated and it is now too late to connect the dots to an installer issue.
 

·
Registered
Joined
·
2,095 Posts
Discussion Starter #5
thanks for all the suggestion guys. had my friend ride with me the other day. i think one of the rear wheels is bent, probably the left one. gonna have it checked out when i get my winter tires put on.. the spare looks flawless so maybe i'll just keep the bent as a spare.
 

·
Registered
Joined
·
4 Posts
Hey guys, so I've had this car for about 2.5 weeks now and I've noticed that whenever I drive at 80+ MPH I feel a lot of vibration from the car but I'm not exactly sure where it's coming from. The steering wheel is rock steady so I don't think that it's the tires or rims. The weather lining may need some replacing (the rear left passenger side has shrunk a little and isn't flush with the sides of the door), so is it possible wind is leaking through and causing vibrations? Or maybe something else that's causing the vibrations?

I don't drive passengers frequently, so I don't know if it's just the driver feel (if that makes sense?) or if the chassis is actually vibrating. i'll update when i get a chance, but wanted to get some feedback in the mean time while i still have warranty on the car.

thanks in advance
Hi guys, I have a Lexus IS 250 with similar issues. I just changed all four shock absorbers on my car and the drive is smooth. However, as soon as I reach some speeds, (gear 2 speeds specifically), there’s a vibration that comes around the steering and car. Immediately I hit the third gear, the vibration disappears again.
what could be the issue please? Thank you. Also, I’m in Africa where the roads aren’t so great so I had to get to a really smooth road to notice this.
 

·
Registered
Joined
·
2,094 Posts
Hi guys, I have a Lexus IS 250 with similar issues. I just changed all four shock absorbers on my car and the drive is smooth. However, as soon as I reach some speeds, (gear 2 speeds specifically), there’s a vibration that comes around the steering and car. Immediately I hit the third gear, the vibration disappears again.
what could be the issue please? Thank you. Also, I’m in Africa where the roads aren’t so great so I had to get to a really smooth road to notice this.
Wrong generation. I would look at your driveshaft and support bushings.
 

·
Registered
Joined
·
4 Posts
Th
Wrong generation. I would look at your driveshaft and support bushings.
Thank you very much, I’ll have the mechanic take a look. However, could this be a catalyst issue? Heard a friend say it could be that my catalyst is damaged. This is my first car so I’m pretty new to this driving and car issue thing 😞
 

·
Registered
Joined
·
2,094 Posts
Hi guys, I have a Lexus IS 250 with similar issues. I just changed all four shock absorbers on my car and the drive is smooth. However, as soon as I reach some speeds, (gear 2 speeds specifically), there’s a vibration that comes around the steering and car. Immediately I hit the third gear, the vibration disappears again.
what could be the issue please? Thank you. Also, I’m in Africa where the roads aren’t so great so I had to get to a really smooth road to notice this.
Wrong generation. I would look at your driveshaft and support bushings.
Th

Thank you very much, I’ll have the mechanic take a look. However, could this be a catalyst issue? Heard a friend say it could be that my catalyst is damaged. This is my first car so I’m pretty new to this driving and car issue thing 😞
Not the cat. That would cause lack of power and misfires.
 
1 - 16 of 16 Posts
Top