Lexus IS Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
Hello guys,

Sorry this is my first post, but I don't see a NEWBIE forum on here.

I'm $9ktt and I'm a Boost-a-holic !!! I go by the same SN on the Supraforums
as well. Got lucky and paid that for my first Supra TT !!!

I've been lurking here for a while and searching up on a turbo install on a
friend's 02 IS300 Auto. I usually work on MkIV Supras, so the 2JZ I'm familiar
with, but the differences with the IS and Supra are there at times.

We are shooting for 300whp at 6-8psi with stock fuel.

This is what I have so far:

Turbo related
______________________
SP61 (.68A/R) and a XS Power manifold free of slag.
Tial 38mm WG (7psi spring)
MBC
12x24x3in GODSPEED FMIC with 2.5in piping
Greddy Type S BOV
NGK plugs gapped at .031
oil lines ran
ABS relocated

Electronics:
_______________________
E-manage Ultimate
AEM Uego
Boost and oil pressure gauges.

Trans:
_______________________
Valvebody upgrade.

I have everything installed but the EMU. Gonna be working on that this week.
And this is where my ?'s begin....

1) Using the search I see only one response to this....can I program the EMU
for the VVT-I operation using the VTEC function? Or does the stock ECU
still handle that?

2) The IS300 has 4 O2 sensors and i see you guys using O2 sims. My DP has
room for 3 O2's can I put the two pre-cat O2s in it with the WB O2 and put
the 2 downstream O2s in the mid pipe with spark plug anti foulers? This worked for my Evo with 2 less O2s.

3) I'm not tuning this car. Just need it running to get to a tuner in Atlanta.
Are there any base maps floating around for the EMU ? It's a 2hr drive to
the nearest tuner in ATL. Staying out of BOOST is gonna be a PITA !!!

4) Where do you guys place the EMU ? I see the ECU is in the engine bay.
Totally different than the Supra. Can It be mounted in the engine bay? Up
near the Master cylinder? Any pics of your locations?

Sorry for the winded post. Let me know what your thoughts are please.

Thanks,

Brian
 

·
Registered
Joined
·
5,744 Posts
1) Using the search I see only one response to this....can I program the EMU
for the VVT-I operation using the VTEC function? Or does the stock ECU
still handle that?
The stock ECU will still control it unless you get the V-Manage.

2) The IS300 has 4 O2 sensors and i see you guys using O2 sims. My DP has
room for 3 O2's can I put the two pre-cat O2s in it with the WB O2 and put
the 2 downstream O2s in the mid pipe with spark plug anti foulers? This worked for my Evo with 2 less O2s.
Use either B1S1 or B2S1 (primary O2 sensors) and connect one to the downpipe. For arguments sake, I would use B2S1 since the plug is at the rear of the head. Then I would connect B1S1's O2 signal to that of B2S1 so the both banks see the same amount of fuel. You'll also need to splice B1S1's heater signal to B2S1. The other 2 O2 sensors can be simulated.

3) I'm not tuning this car. Just need it running to get to a tuner in Atlanta.
Are there any base maps floating around for the EMU ? It's a 2hr drive to
the nearest tuner in ATL. Staying out of BOOST is gonna be a PITA !!!
Can't help you there but I vaguely remember some NA EMU maps floating around.

4) Where do you guys place the EMU ? I see the ECU is in the engine bay.
Totally different than the Supra. Can It be mounted in the engine bay? Up
near the Master cylinder? Any pics of your locations?
Most are installed inside the cabin under the steering column or in the glove box.

Good luck!
 

·
Registered
Joined
·
6,448 Posts
1) VVTi controlled by OE ECU, leave it be.
2) Tap primary o2 sensors so that one can be deleted, further details are on this board. If you don't, there will be confusion within the OE ECU causing an impossibility to tune.
3) Can't really help you there. IMO I don't think anyone tuned an EMU here for boost w/ the OE fuel system. Its easy to self tune though, in fact with the OE fuel system in place, you should just stay out of boost and you will be fine.
4) My EMU is under the driver's steering wheel. Not that many peeps keep their EMS in the engine bay. Saw one very cleanly done ECU box where the EMU was blended into the cover piece.

** Edit Leo beat me haha.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #6 ·
I have some Emanage Ultimate install questions now guys,
Searching the forum for answers, can't find any...so...

I'm currently installing EMU in an 02 E-shift with:

SP61 and stock fuel.
AEM UEGO
FMIC

Here are some questions I have:

1. Is this the right ecu pin-out :


2. And is this the correct wiring for the EMU ?
http://www.seloc.net/02emanage.htm

3. If the above wiring is correct, why do you just splice into the injectors. But cut the coils? It sound backwards to me. In the manual, you cut the injectors. I'm confused.

4. Do you need another sensor to monitor turbo pressure ?

If you guys have any other experience with the EMU that may help me,
please chime in.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #8 ·
if you are staying with stock fuel, just drive it on open wastegate...easy as pie ;) and you shouldnt even need to install the EMU till you get to the tuner.

correct me if this wont work
I know that would work, but you did not answer my questions. Do you
know how MUCH a tuner will charge you to install the EMU !?!? A LOT !!!

I have the background and skills to do the install, just need to know if
the information I have found concerning the wiring is correct.

Thanks

B
 

·
Registered
Joined
·
6,324 Posts
1) Pinout looks correct
2) This looks like the emanage blue install instructions. IIRC for EMU, it's cut for injectors and ignition
3) Follow manual
4) Depends...since your boost goal is so low. If your MAF input is still under ~4.65V at full boost, you have enough metering bandwidth in the MAF to tune with. If it exceeds that, you'll have to add a MAP sensor to the EMU to tune by.

Good luck!


IHere are some questions I have:

1. Is this the right ecu pin-out :


2. And is this the correct wiring for the EMU ?
http://www.seloc.net/02emanage.htm

3. If the above wiring is correct, why do you just splice into the injectors. But cut the coils? It sound backwards to me. In the manual, you cut the injectors. I'm confused.

4. Do you need another sensor to monitor turbo pressure ?

If you guys have any other experience with the EMU that may help me,
please chime in.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #10 ·
ARGH !!!! i did NOT want to here that !!! This EMU for some reason is
missing 12 wires out of the harness !!! :confused:

The ones for the 5-8 injector outputs/inputs specifically. And the Vtec wires.
Dang you e-bay !!!

Now I have to tell my buddy the bad news. Greddy does not sell just the
injector harnesses separately. :(

B
 

·
Registered
Joined
·
257 Posts
ARGH !!!! i did NOT want to here that !!! This EMU for some reason is
missing 12 wires out of the harness !!! :confused:

The ones for the 5-8 injector outputs/inputs specifically. And the Vtec wires.
Dang you e-bay !!!

Now I have to tell my buddy the bad news. Greddy does not sell just the
injector harnesses separately. :(

B
DEpin the outputs your NOT using, and REPIN them to the pins you need! CMON use yer head!
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #12 ·
DEpin the outputs your NOT using, and REPIN them to the pins you need! CMON use yer head!
THAT's THE FIRST THING I TRIED !!! All the extra pinouts are gone !!!
Anybody got some extra EMU pinouts they can send me ? Inj7 and 8, the
2VTECs or any of the unused ignition wires?

I'd rather not buy a complete harness for 6 wires. :(

HELP !!!

B
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #13 ·
Another question guys. I have the EMU MAP sensor and the WB harness now.
Could not find the answer in Tek's EMU thread. But what is the wiring for the UEGO to the EMU ? I have the harness.

Red, Black and white wires. Do you use the 0-5v out of the AEM UEGO and wire
it to the white wire on the EMU's WB harness?

What about the red ? 12v? and black is ground?

Thanks

B
 

·
Registered
Joined
·
6,324 Posts
I don't remember what color is what for the wideband harness. But IIRC, there's only 1 wire to hookup. Feed the 0-5V output wire of the UEGO to the single signal pin on the WB harness.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #16 ·
I don't remember what color is what for the wideband harness. But IIRC, there's only 1 wire to hookup. Feed the 0-5V output wire of the UEGO to the single signal pin on the WB harness.
Thanks Tek !!! It started once then the battery died. :(
Do you mind if I pm you some ?'s or should I post them here?
This EMU is new to me, I'm a TT to single guy, using the VPC/GCC or VPC/SAFC combos !!! :)

Thanks,

B

ps: Blastmaster, IDK if the diagram applies to the e6x. But the pinouts
should be the same. Although i think injectors 2 and 6 are BACKWARDS in that diagram. Am I correct guys ?
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #18 ·
Ok, I've got a good basemap. But the car only starts once then shuts off.
I think my injector wiring is right. You guys tell me.

I wired them as shown on page 53 in the EMU installation manual for individual injection. Is this correct? Or is the IS300 a group injection vehicle?

Can anyone make sense of the chart on page 55 concerning Ignition Channels and firing order for me?

Thanks,

B
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #19 ·
IT'S ALIVE !!!! Mu ha ha HA !!!! Thanks LeonardIS300 !!!
Car was flooded. needed some coaxing to stay running. Idles fine now. :)

B
ps: Still feel free to answer the above questions though.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top