Lexus IS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4,996 Posts
Discussion Starter · #1 · (Edited)
Ive noticed my car goes lean for a split second when shifted aggressively, it causes a slight bog. How do I tune this out?

I was going to look at throttle pumps, and some logging but I want to know if any one else has experienced this.
 

·
Registered
Joined
·
1,286 Posts
Ive noticed my car goes lean for a split second when shifted aggressively, it causes a slight bog. How do I tune this out?

I was going to look at throttle pumps, and some logging but I want to know if any one else has experienced this.
If you let off the gas, it will cut fuel and the wideband will show lean, then go back to rich. You might only be seeing the latency with the wideband gauge if you haven't logged it.

Is it worse than the lean condition between any other shift? Have a dyno with the T3s?
 

·
Registered
Joined
·
4,996 Posts
Discussion Starter · #4 ·
Hmm Fuel cut.... it might be slow to reengage on the haltech. T3s made 390 at 13 or so psi.
 

·
Registered
Joined
·
1,286 Posts
Hmm Fuel cut.... it might be slow to reengage on the haltech. T3s made 390 at 13 or so psi.
check set points on decel adjustment and play with no lift to shift option. Some tuning should help, even if it turns out to be a slight mechanical lag

Its hard to say not being the one who tuned it, and not having any logs
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top