Lexus IS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys kind of a simple thing to ask but I looked all over the forums and not much info so I just installed a new clutch and flywheel to my 04 manual is300 and can't get the tranny back in been at it for a while now and would like any help I can get at this point thanks in andvance
 

·
Cherisher
Joined
·
4,800 Posts
Did you use the plastic spline tool to align the plates with the pilot bearing?

What exactly isn't working out for you?
 

·
Registered
Joined
·
117 Posts
Hey guys kind of a simple thing to ask but I looked all over the forums and not much info so I just installed a new clutch and flywheel to my 04 manual is300 and can't get the tranny back in been at it for a while now and would like any help I can get at this point thanks in andvance
I'm assuming you are having a hard time lifting the damn trans up to even clear the engine bell housing / frame.

It's a lot of work to get that thing in there, the bell housing always hits the unibody frame. What I did with mine was to use 2 jacks, jack it up until I saw the spline applying pressure to one of the dog teeth, and just keep jacking up. You get about 1-3mm of movement by shoving the trans spline against the pressure plate teeth, they are supposed to compress anyway.

There is no other way to get that thing in there while on jack stands. You are really limited in mobility being unable to stand and align it.

You can also try pointing the propeller shaft side of the trans at the ground, and point the bell housing up and come in at an angle. This is a bit more difficult to do with a trans jack, but you would simply just need to get someone to hold the rear, and you would essentially bench press the thing up.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Did you use the plastic spline tool to align the plates with the pilot bearing?

What exactly isn't working out for you?
Hey guys kind of a simple thing to ask but I looked all over the forums and not much info so I just installed a new clutch and flywheel to my 04 manual is300 and can't get the tranny back in been at it for a while now and would like any help I can get at this point thanks in andvance
I'm assuming you are having a hard time lifting the damn trans up to even clear the engine bell housing / frame.

It's a lot of work to get that thing in there, the bell housing always hits the unibody frame. What I did with mine was to use 2 jacks, jack it up until I saw the spline applying pressure to one of the dog teeth, and just keep jacking up. You get about 1-3mm of movement by shoving the trans spline against the pressure plate teeth, they are supposed to compress anyway.

There is no other way to get that thing in there while on jack stands. You are really limited in mobility being unable to stand and align it.

You can also try pointing the propeller shaft side of the trans at the ground, and point the bell housing up and come in at an angle. This is a bit more difficult to do with a trans jack, but you would simply just need to get someone to hold the rear, and you would essentially bench press the thing up.
Alright thanks for the info yea I've been trying to lift it from the side and then rotate once I get it up there but I can never rotate, today I got it to the point where it's in it but I can't rotate to align it and bolt it in. So you just went straight up with 2 jack stands?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Did you use the plastic spline tool to align the plates with the pilot bearing?

What exactly isn't working out for you?
So I jack the trans up and I can't get it to get close enough to bolt it in I tried jack it on its side and then roatate it which got me the closest but I can't roatate it to align.
 
1 - 5 of 5 Posts
Top