Lexus IS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,965 Posts
Discussion Starter #1
i think i f#$cked up my IS...
there is a jerky transition from 1st-2nd gears. like its happens w/ modderate thorttle. this occurs w/ PWR off. its not as bad w/ PWR on. never noticed how jerky it was before. has this happened to anyone else? cuz im kinda worried now. thinking about bringing it in and asking the dealer about it. its seems as if it revs in neutral for a while then shifts into second, causing a jerky feel as if you were poppin the clutch w/ a manual. like im kinda expecting to do a cheap chirp (rev in between shifts while its in neutral, then drop it into gear. not a real chirp: high rev and quick shift.)

------------------
Phil from Irvine (University of Civics and Integras)
'01 IS300 Diamond White Pearl with nothing on the trunk except the Big L.
 

·
Registered
Joined
·
3,965 Posts
Discussion Starter #4
well its like the transition is kinda slow. it takes a while for it to get into second. so it kinda revs in neutral,i guess. then it drops into gear causing the car to jerk alot.
 

·
Registered
Joined
·
1,991 Posts
are sure you is not 2nd to 3rd? I think a few people on here has the same problem from 2nd to 3rd, including me. I just discovered that this pass weekend for the first time. It seem to happen when it is really cold outside, below 60 degree I think. And it only happen if I applied a very light constant pressure on the throttle. I think it may have something to do with the programming of the transmission to go from 2nd to 3rd when it encounter a very cold condition. I guess this is a problem they probably have never thought of. I am going to report to the dealer about this on my 10K service, which should be up in a month or so.
 

·
Registered
Joined
·
53 Posts
Same problem here between 2nd and 3rd. It's a little disheartening when it happens. The transmission just gets stuck and I'm like what the fuh?? And then it kicks into gear and jerks me back into my seat. There have been several posts about this here already. It has to be a design issue since so many of us have the same problem. It's not just when it's cold outside for me, though, since I'm in Florida. It happens sporadically.

------------------
Tony Mack
'01 SBM IS
'92 Prelude

[This message has been edited by Tony Mack (edited November 29, 2000).]
 

·
Registered
Joined
·
20,481 Posts
I posted a similar message about this a couple weeks ago- The RPM rises but the car stands still especially after making a turn. It doesn't happen anymore after breaking 1000 miles. It is still pretty jerky when going really slow in a stop-and-go traffic like the car doesn't know what gear to pick.

[This message has been edited by PMD911 (edited November 29, 2000).]
 

·
Registered
Joined
·
449 Posts
Any of you guys check the level of the transmission fluid? I know it is a NEW car, it sounds like low fluids or the clutch is slippin in between gears, ie. yes autos have clutches in between gears. Hard to believe that the clutch is already worn.

------------------
Yellow IS300 w/LSD and graphite polished rims
 

·
Registered
Joined
·
1,991 Posts
it's only 2nd to 3rd, so I hightly doubt it has much to do with the actual mechanical part. I am leaning toward the possibility of a faulty programming, and hopefully is something they can fix with a new program.
 
1 - 10 of 10 Posts
Top