Lexus IS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter #1
I recently just bought my 01 is300, and here the past couple times out it seems like my trans. is slipping goin from 2 to 3... i did some searches on the forums but got tired of looking.. just wondering what you guys thought might be wrong or what i should do to stop this problem?
i read something about getting my ecu flashed.. should i do this?
 

·
Registered
Joined
·
1,651 Posts
The 1-2 and 2-3 shifts are sloppy. I don't like them at all, but I have learned to get used to them. You can have your ECU flashed, as I did, but it will not completely change the way it shifts.

What year is your car?
 

·
Premium Member
Joined
·
6,292 Posts
Your vin # has to fall in the category of the reflash. Some dealers will just do it and some dealers will not, specially if you are out of warranty.
 

·
Whatever they say I am...
Joined
·
2,700 Posts
Reset your ECU in the mean time.....disconnect the battery for about 5-7 minutes...it will help. and try this thread. The search button is your best friend on this board, and dont get frustrated...sometimes I search for long periods of time too..we all do. But if you want an answer bad enough you will find it ;)

http://my.is/forums/showthread.php?t=236555&highlight=toyota+service+bulletin

PS never say this again, they will flame you for not searching... :)

openwound3 said:
i did some searches on the forums but got tired of looking..
 
1 - 5 of 5 Posts
Top