Lexus IS Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
3,229 Posts
Discussion Starter #1 (Edited)
I have been hearing this weird bass sound while I am slowing down. Has any of you experiece this problem? The sound appears around 15-25 mph. At first, I thought it was a car back of me jamming their sounds but it kept happening. I have 19's on my car but ive been driving with it for about 2-3 months already. I only started hearing it yesterday. Any suggestions or comments? Thanks. :confused:
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter #5
badxIS300 said:
Toyo t1-s
235/35/19 up front and 265/30/19 in the back. I doubt it's the tires since I only started hearing it yesterday or 2 days ago. It's not a whir noise or clicking or anything like that. It sounds exactly like a low bass sound...after about 5-10 sec it disappears since Im at a complete stop already.
 

·
Premium Member
Joined
·
2,597 Posts
E12iC46 said:
Toyo t1-s
235/35/19 up front and 265/30/19 in the back. I doubt it's the tires since I only started hearing it yesterday or 2 days ago. It's not a whir noise or clicking or anything like that. It sounds exactly like a low bass sound...after about 5-10 sec it disappears since Im at a complete stop already.

could it be coming from your speakers? maybe some wiring is frayed and touching ground etc etc but that wouldnt make sense if you get the sound at a certain speed
...or does that sound ridiculous?
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter #7
K3RRY said:
could it be coming from your speakers? maybe some wiring is frayed and touching ground etc etc but that wouldnt make sense if you get the sound at a certain speed
...or does that sound ridiculous?
No..there is no way the stock speakers will be able to make such low bass. But anyways....I also turned off the radio and it still does it.
 

·
Registered
Joined
·
589 Posts
EXHAUST. When you slow down a rumble comes from your muffler.
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter #9
Nope...I had my exhaust setup for probably almost a year now...never did hear a bass-like sound coming from the exhaust. Usually the exhaust only makes the low noise when in gear and slowing down but in this case im in neutral...but even though if Im slowing down from about 30 and slap it in neutral...the exhaust quickly changes the note to nothing in 1-2 seconds.

I hear a lot of talk about the bearing....could this be the issue? Im gonna check if any rim weights fell off also tomorrow. Maybe I should take off all the wheels and put it back on lol. I also scraped my exhaust a couple days ago on a steep curb...I peeked under the car and found nothing. Hmmmmm.... :giveup:
 

·
Registered
Joined
·
4,925 Posts
i vote for something loose in the trunk. i left my lug wrench rolling around the trunk for 2 days and i was worried as hell, thinking my brakes were focked, or something to do with my suspension... lol until i popped the trunk and found out i had a lug wrench and a pair of shoes in there just rollin around..took it out anf it was fine..

just a thought .. =D

-Aaron
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter #12
kponti said:
I vote for wheel bearings, mine do it from time to time but mine isnt that loud.
I have an 04...would the problem exist already? How much does new wheel bearings run? And is it hard to install?
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter #13
onyxaltezza said:
i vote for something loose in the trunk. i left my lug wrench rolling around the trunk for 2 days and i was worried as hell, thinking my brakes were focked, or something to do with my suspension... lol until i popped the trunk and found out i had a lug wrench and a pair of shoes in there just rollin around..took it out anf it was fine..

just a thought .. =D

-Aaron
lol...I'll look into this....but I do have tons of stuff laying around in the trunk. I'll try empty out some stuff and see what happens.
 

·
Premium Member
Joined
·
3,844 Posts
E12iC46 said:
Toyo t1-s
235/35/19 up front and 265/30/19 in the back. I doubt it's the tires since I only started hearing it yesterday or 2 days ago. It's not a whir noise or clicking or anything like that. It sounds exactly like a low bass sound...after about 5-10 sec it disappears since Im at a complete stop already.
How much tread do you still have? Don't know how much wear you've got in the past few months.

My street tires make different sounds as I wear through them.
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter #15
Yogi_TRD said:
How much tread do you still have? Don't know how much wear you've got in the past few months.

My street tires make different sounds as I wear through them.

They are pretty much new still....I put them on when my jlines came in which was in early august.
 

·
Premium Member
Joined
·
2,597 Posts
try driving on really smooooooooooth pavement with passengers and see if you can try to pin point where the sound is coming from.

itll be tuff but its worth a shot

edit:
do you get the sound when your at neutral?
 

·
Hello World
Joined
·
3,733 Posts
Maybe bowling ball in your trunk? :lol: j/K
Hmph, I dont' know. Mine's 04, too, but I mine's running perfect. I now have 18''s but I'll see what happens to my car next
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter #19
lexluger180 said:
maybe if you have a header and y-pipe because i feel it a little
I highly doubt it's the header...I have stock y-pipe as well. The header was in for awhile now...maybe more than 6 months. I would have noticed it already. It's either the wheel bearing, hub centric rings, or maybe the rims need to be rebalanced. Do I need the hub centric rings if I have aftermarket rims? I dont think my jlines came with any...how much do they run and what are the potential problems that can occur without them? Thanks for all the input guys. :bigSmile:
 

·
Banned
Joined
·
2,059 Posts
I kind of get a whirring noise too when I brake. It sounds like a weird laser sound that gradually decreases to nothing. It kind of sounds like a very low pitched bass sound. The noise is very feint and I hear it everytime I brake to a stop. At first I thought it was my brakes or brake pad but I just got them replaced. Someone sat in my car one day and said it kind of sounded like my transmission so I'm going to go get it checked out. Hopefully, it was a bad brakepad installation.
 
1 - 20 of 30 Posts
Top