Lexus IS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
my 2002 Is300 Automatic is Not shifting like it did when I first got it, It seems to shift fine after 2nd gear kicks in. I find their is a major hesitation going from 1st to 2nd gear this probelm started about 2 weeks ago?

Do i need a new trannny could I just be missing fluid ect....
 

·
Moderator
Joined
·
8,880 Posts
For the beginners, you need to at least specify what car you have. :shame:

Original 2001 IS300s had a similar lag problem you're describing. They were fixed at no charge by updating ECU and replacing traction control one too (trac was too agressive). However, the problem was always there.

Check your tranny fluid level. Engine must be warm and running when you're doing that.

You may also want to take your car for warranty service, provided you are under 70K miles.
 

·
Cone Killer
Joined
·
7,315 Posts
How many miles do you have on the car? It may need to have the fluid changed.
 

·
Registered
Joined
·
12,480 Posts
When I have trouble with a tranny I beat the hell out of that he/she with the nearest, heaviest blunt object I can blast the fucker with!
 

·
Registered
Joined
·
234 Posts
I hate to keep plugging his product, but it worked for me--try the TeCk Grounding kit. My car would do that same hesitation, sometimes shifting pretty hard. The grounding kit greatly eased the 1-2 shift, and now I can't remember the last time there was a hard shift.
 
1 - 5 of 5 Posts
Top