Lexus IS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
Decided today to change my HIDs to some 8k on my 2001 IS 300. After I'm done, I notice that the trac off button keeps flashing on the dash. I need some help figuring out what's wrong. Thanks in advance.
 

·
Registered
Joined
·
25 Posts
hmmm... I'm not sure if this will help but it's definitely happened to me before.

When the TRAC light started flashing, my Traction Control also went with it. I didn't have any traction control and could spin the wheels all I wanted.

My TRAC began flashing because I unplugged a cord that was supposed to turn off the daytime running lights. I fixed the problem by simply plugging that cord back in. I'm not quite sure how to fix your problem.

But you should check if your traction control is still working or not, could be dangerous without it. And if you haven't noticed, both our problems came from messing with the headlights... keep that in mind maybe? Goodluck.
 

·
Registered
Joined
·
44 Posts
Strange, this just started happening to me right after I did the spark plug change. Guess I'll just quadruple check to make sure I plugged everything back in.
 

·
Premium Member
Joined
·
11,575 Posts
Crap that just happened to me today.....the car shut off on a stop and wen I turned it on.....the trac light kept flashing on and off.....the check engine light was already on.....any ideas fellas?
Go to a local place (Autozone here) and have them scan the codes.
 

·
Registered
Joined
·
44 Posts
For a brief time I had the damn console lit up like a christmas tree. Red "brake" light, flashing "TCS" light, solid "ABS" light, solid "CEL", I added the green "cruise" and "ECT PWR" just to round it out. Damn, sometimes I wish I'd had gotten a WRX :-/
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top