Lexus IS Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
712 Posts
Discussion Starter #1
Hey guys,

I just went to the dealer and had a couple of things done to my car. Anyway, I was driving around last night and heard a ticking noise coming from my passenger side underbody. I had the windows down and was driving at about 45 mph. The sound can only be heard when the car is in motion and when I am driving next to a curb so the sound reflects off the curb and to my ears. When I come to a stop, nothing can be heard. While my car was at the dealershit they did have my car sent out to have the brake hubs and calipers painted. I don't know if this somehow is causing the underbody noise. The sound is exactly like a spark plug mis-firing. I know that that is not the problem because the car shifts smoothly. I also recently installed the PLP SFI and Teck Kit, although I don't think that is causing this.

Just wondering if anyone has experienced this and what I should do. thanks!
 

·
Registered
Joined
·
1,651 Posts
Check to make sure your wheel is tight. A loose aluminum wheel can make that sound, I have heard it before on my friends explorer.

You know a ticking can also be a rock or screw stuck in your tire. You might want to check that also.
 

·
Moderator
Joined
·
8,880 Posts
1) Check for any timing devices under your car. :lol:
2) Check you tires for rocks/nails. I had a nail before in one of my tires and it makes exactly that noise.
 

·
Registered
Joined
·
445 Posts
when rocks get stuck in the groove of tires, it will do that. i had that problem too... after driving thru a gravel road.. so i just looked onthe tread and pried the rocks out.. problem solved.

Justin
 

·
Registered
Joined
·
971 Posts
It's a bomb that your dealer installed :eek: , just like speed..........you must stay above 55mph or your car will blow up. You got lucky when you stopped and the bomb didn't detonate :lol: :lol:
 

·
Registered
Joined
·
159 Posts
I'd lean towards the screw or rock in the tire(s). I live on an 800ft gravel driveway and I'm always picking up small stones that make that ticking noise. You can only hear it when I'm driving next to something like a curb or a guard rail. Pry them out...problem solved.

Just because I'm curious...to the guy above....you mentioned something about the Auto tranny and the noise....I'm sure we'd all appreciate it if you shared your thoughts and input....

:roll:
 

·
Registered
Joined
·
107 Posts
LCA575 said:
Could be an exhaust leak... sounds like it to me.
If it was an exhaust leak, he could probably isolate the noise when the car was not in motion by revving in neutral when stopped. But since he said he didn't hear anything when stopped, it's unlikely that a leak is the cause. Since the noise is heard while in motion, it would make sense that its related to the transmission or wheels. i.e. the rock in the tread theory.
 

·
Premium Member
Joined
·
52,610 Posts
Pebble or other small object inside the wheel center cap. Would only make noise when driving slowly.
 

·
Registered
Joined
·
427 Posts
I get the same noise from about 30-40 mph - only if I accelerate slowly from like 0-1/3 throttle? Is this what you experience?

or is it a constant noise? present throughout the whole throttle range from 0-45 mph?
 

·
Registered
Joined
·
712 Posts
Discussion Starter #15
apoji187 said:
do you have an auto? or manual?

if its an auto - i have an answer for you
Mine is an auto, as are ALL 2001's.

My noise is present while in motion above 10MPH.
 

·
Registered
Joined
·
315 Posts
maybe something dragging under the car, my side panel was dragging before and i was like what the f**k was that noise.
 

·
Registered
Joined
·
2,396 Posts
I get a ticking noise but only after I stop driving and park it. I usually only hear it when its in the garage because I can't hear other noises drowning out the ticking noise.

For me I think its just oil dripping back into the pan but I could be wrong.
 

·
Registered
Joined
·
427 Posts
LX4U2NV said:
apoji187 said:
do you have an auto? or manual?

if its an auto - i have an answer for you
Mine is an auto, as are ALL 2001's.

My noise is present while in motion above 10MPH.
my bad, I didnt see that you had a 2001 in your signature. I have a 2001 also. I get a "misfire" noise from between like 20-40mph. I believe that my noise is the plates in the torque converter - as it seems to disappear after 40 or so - However, if yours is present from 10mph and upwards and maintains..its probably something else.
 
1 - 19 of 19 Posts
Top