Lexus IS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
i dont know what to do checked the wires up to my tail lights and they had a few cuts on the harness in the trunk and its fixed they were working fine and now again the same problem it would be that much of a deal but i cant drive when it gets dark out
 

·
Registered
Joined
·
930 Posts
If its popping a fuse its most likely a bad ground somewhere. Check your wires again and make sure non of it is exposed and touching bare metal. Have you done any type of mods lately? Especially involving electrical work?
 

·
Registered
Joined
·
33 Posts
Whatever you do, don't put in a bigger fuse. It sounds like you have a short to ground. I agree with bybeed1, you probably have a bare wire touching somewhere. Check your harness behind the tail lights in between the plastic and body.
 

·
Registered
Joined
·
930 Posts
Ya it really could be any of those things. Even though they may not be directly connected it could be throwing stuff off. (The parking lights in my headlights had a bare wire and it actually messed up my tail lights???) Anything that has changed dealing with electrical needs to be checked. Even if that means ripping your stereo out to double check. Its a pain in the ass, but definitely worth fixing the problem!

Keep us updated...
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
its a head ache

I pulled radio out I checked door panels and pulled the trunk apart. still wont hold a fuse blows right away there was a lil moisture in my trunk I even ran a blow dryer in it to remove the moisture I don't know what else to do I just met a guy who works at lexus he told me the soon as he could look at it is this weekend the down part is I work at night any help I would greatly appreciate it thanks guys
 

·
Registered
Joined
·
33 Posts
Try isolating the problem by unplugging one tail light harness at a time. Say for instance you unplug the harness at the passenger tail light and the fuse doesnt blow after, you know that the problem is somewhere after that harness. If it still blows the fuse try the other tail light and so on.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top