Lexus IS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys, I own an IS250 non Nav.

Recently i have an airbag air suspension installed into the car and upon pick up the functions on the air con no longer work properly.

The climate control unit now only has LO (cold) and HI (HOT).

In other words, when i am using the air con on LO, and press up to increase the temperature 18.0, it goes straight to the hottest climate (HI).

There is no inbetween LO and HI. so pretty much now LO is the lowest temp and 18.0 is the highest.

Please help me guys.
 

·
Registered
Joined
·
5,052 Posts
Hey guys, I own an IS250 non Nav.

Recently i have an airbag air suspension installed into the car and upon pick up the functions on the air con no longer work properly.

The climate control unit now only has LO (cold) and HI (HOT).

In other words, when i am using the air con on LO, and press up to increase the temperature 18.0, it goes straight to the hottest climate (HI).

There is no inbetween LO and HI. so pretty much now LO is the lowest temp and 18.0 is the highest.

Please help me guys.

Step 1. Take back to shop who did your install.

Step 2. Explain what problem they caused and ask them how soon they'll have it fixed.
 

·
Registered
Joined
·
8 Posts
Hey guys, I own an IS250 non Nav.

Recently i have an airbag air suspension installed into the car and upon pick up the functions on the air con no longer work properly.

The climate control unit now only has LO (cold) and HI (HOT).

In other words, when i am using the air con on LO, and press up to increase the temperature 18.0, it goes straight to the hottest climate (HI).

There is no inbetween LO and HI. so pretty much now LO is the lowest temp and 18.0 is the highest.

Please help me guys.
im having the same problem. Please post solution. Thanks
 
1 - 3 of 3 Posts
Top