Lexus IS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1
anyone have any idea why my tail lights just gave out on me.. i dont know how long ago it happened, i just had some friends tell me... they work when i brake but when i have my lights on there are no tail lights..
 

·
Registered
Joined
·
2,467 Posts
sam_riceburner said:
anyone have any idea why my tail lights just gave out on me.. i dont know how long ago it happened, i just had some friends tell me... they work when i brake but when i have my lights on there are no tail lights..

i duno.... last night i saw a silver IS with no tail lights.... head lights were on though... its weird... brakes work... just driving lights are out.
 

·
Registered
Joined
·
8,211 Posts
Well they might be what they call dual fillament. Thats where the bulbs have two sources inside them, kind of like when a car has headlights that share normal/bright, you can have the normal ones burned out and the brights still work. Im almost positive they are dual fillament. Try replacing them, i bet it fixes your problem
 

·
Registered
Joined
·
3,005 Posts
yea...listen to what lextasy said...im surprised both of them are out...i had the same problem, no warning light and they only lit up when pressing on the brakes...but it was only the passenger tail light...if you really want, try using a voltimeter to test of any current is flowing through the 2 filament things, thats how i found out it was the bulb, and i just replaced it
 
1 - 10 of 10 Posts
Top