Lexus IS Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
370 Posts
Discussion Starter #1
It shut off on me.

I was going to my friends house today and when I turned on his corner the car shut off. I was like WTF?! I started it back up and it ran normal, no warning lights. I suspect it was due to my bad wiring job with the piggy back ecu. Then again when I wired the thing I made sure it was on tight. So that couldn't be it. Correct me if I'm wrong if it was bad wiring the warning lights should go on. The weird thing was I picked up my friend and I drove by the spot again and I mentioned to him that my car shut off right here. And it did at the same spot!!! Freaking weird! I drove all night and nothing happend. WTF was that? Anyone experience this? Was it some crazy magnet field or what?
 

·
Moderator
Joined
·
2,909 Posts
You have now entered The Twilight Zone!



Seriously, that is the weirdest story I have heard yet. I guess as you know you should have the dealer check it out, although there was a post with this link that has a similar report of the same kind of problem.

I can't find (I just tried) maybe someone else can post it for you. Good Luck
 

·
Registered
Joined
·
32 Posts
WoW!! That same very thing happened to me also!When I was driving,I made a right turn on to a street to pull a u-turn,as i was turning into the street at about 15 to 20mph It all of a sudden just died! I could tell cuz my steering became very stiff and I looked at the dash and it was obvious that it died! This is the first and only time it's ever did that...This happened about 3 days ago..I only have 4900 miles on the car with a few mods...I think im gonna have lexus take a look at the car when I go In for my oil change...Hope they know what it was!!
 

·
Registered
Joined
·
861 Posts
I think you entered the Bermuda Triangle.
You kow your lucky you got out alive.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #6
LOL!
You guys are funny! Yeah [bernard] I was going about the same speed. I think It died out when I tried to gas it. If I remember correctly there was a similar problem in the previous post. I think it was something to do with a rat problem. Rats were chewing on the wires.
 

·
Registered
Joined
·
152 Posts
i had the same problem when i bought my 92 civic si. I was in the fairfield (vacaville) area and when i was about to make a left into a down hill drive way the car died. i suspect its the weather condition. my car at the time had only 500 miles on it.. so, its all bone stock. i was driving up to sacramento and back home to the bay area when this happened... maybe the weather down in socal was either hot or humid or something....
-jason
 

·
Registered
Joined
·
12 Posts
My IS cut of on me once... i was racing my friends impreza 2.5 RS and i made a fast left turn and lost control and spun 3 times and then my engine just cut off and i rolled down the hill......
 

·
Registered
Joined
·
333 Posts
Mine died a couple times, I thought it was the SRT intake. Come to find out, I think one of the service guys was messing with it when they changed the oil. They piggy back was disconnected, then reconnected, but not clipped all the way together. Once I reconnected it, no more problems.
 

·
Registered
Joined
·
3,155 Posts
mine died twice, when i was turning the ignition to "on".
as a result, my clock was reset...
battery prob? maybe, i dunno...
gotta take it to the dealer and let 'em check it out...
 

·
Registered
Joined
·
30 Posts
I'm just thinking... will it because when you turn, the gas in the gas tank got swing to one side, but the hole that leads the gas to the engine is on the other side, so the engine didn't get any gas and died out?
i don't know.... i'm just guessing...
 

·
Registered
Joined
·
18 Posts
Car Shut off

My shuts off all the time. If I'm going over 100mph and I put it in neutral the car will shut off completely. I just turn it back on and everything is ok. I do have a SRT piggy back.
 

·
Exclusive Agent
Joined
·
3,582 Posts
yeah, the funniest thing happend to me. i was driving around 45mph and then the light turned red and i hit the break and then......all of the sudden......the car just stopped......

....good thing that i had enough sense to hold down the clutch and then put the car in first and then i gently pressed on the right peddle while letting off the clutch at the same time and then i started going again?...

...whats going on?...maybee there is like a recall or something...

:crazy:
 

·
Registered
Joined
·
2,929 Posts
Same thing happened to me. I was backing my car out of my garage and as I started to go down the driveway, the car just shut off and I was stuck in the middle of the road, with a car now headed straight for me. Not sure what caused it. I had only like 9500 miles at the time and my motor was stock.
 
1 - 18 of 18 Posts
About this Discussion
17 Replies
15 Participants
cryptkeeper
Lexus IS Forum
Community dedicated to Lexus IS Enthusiasts. Come in and enjoy our articles, galleries and information on aftermarket parts for the IS300, IS250, IS350.
Full Forum Listing
Top