Lexus IS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,047 Posts
Discussion Starter · #1 ·
Okay,

So i'm using the navigation system last night about midnight (east coast). I enter the destination as usual. It plots the course and begins the instructions. After I make the first right, the screen flickers and instantly puts the car about 20 miles southwest on a completely wrong road. (I tried recalibrating the system to no avail.)

Could this be gettin' mucked up by the solar activity around as of late? (or am I smoking crack)? Anybody else have any issues recently?
 

·
Registered
Joined
·
18,849 Posts
gfunk said:
Okay,

So i'm using the navigation system last night about midnight (east coast). I enter the destination as usual. It plots the course and begins the instructions. After I make the first right, the screen flickers and instantly puts the car about 20 miles southwest on a completely wrong road. (I tried recalibrating the system to no avail.)

Could this be gettin' mucked up by the solar activity around as of late? (or am I smoking crack)? Anybody else have any issues recently?
yes.....some sattelites are messed up right now due to the solar flares...

give it a cpl days, if not...then have ur dealership take a look at it...
 

·
Premium Member
Joined
·
11,736 Posts
it should work now, we called a few companys and they put the sat back on track for us.

if you still have issues please let me know, i will call them.

David
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top