Lexus IS Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #1 ·
Does anyone know what a slow blinking track light means? My car is running rich, but I have driving for about 1000 miles now, and when I stared it this morning, and warmed it up, it would blink about 1 time every 3-4 seconds, sometimes slower. The weather dropped about 15 degrees since yesterday, but I warmed the car for about 5 mins before taking off. What could this be? Thanks!!!

Chris
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #4 ·
Alright, I will have to wait till tomorrow, I reset my ECU, should I have not done that? I guess the code will not be able to be read, I guess I should say that I have the Vortech SC on my car, could not have warming up the car for longer than 5 mins cause this? Thanks.
 

·
Penetration Specialist
Joined
·
22,782 Posts
I would have not reset the ECU, so my tuner could see the problem and fix it. Always let the car warm up...5 minutes should do it unless its below 40-50 degrees. I always warm it up to the half way point on the temp gauge. I also will never go into boost right away.
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #6 ·
It was 55 degrees, I should have let it sit longer, but did not, could anything have happened from misfiring? Damage? Should I not drive it?
 

·
Penetration Specialist
Joined
·
22,782 Posts
VVTIS said:
It was 55 degrees, I should have let it sit longer, but did not, could anything have happened from misfiring? Damage? Should I not drive it?
Let this be a lesson to all you boosted cars!! Don't drive without letting the car warm up and certainly don't boost at all until your car has sufficiantly warmed up. Misfiring isn't great, however ur car should be fine. Just bring it by your tuner for closer inspection. If you hear pinging...pull over immediately. :D
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #8 ·
How loud does the pinging get? I guess I have never experienced it. Will I notice it? Thanks again.
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #9 ·
Also, it was a 5 minute drive home when this happened, I did not go over 3 grand, so I did not boost much.
 

·
Penetration Specialist
Joined
·
22,782 Posts
VVTIS said:
How loud does the pinging get? I guess I have never experienced it. Will I notice it? Thanks again.
Yeah, you will notice it. It's knocking sounds coming from your engine bay (metal knocking on metal). It certainly does not sound good! Having a boosted car, you should always be aware of these types of "bad" noises.
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #11 ·
Alright, thanks, something I do get, which I am not sure if it is with the Vortech or not, is a rotational noise, not the whining, it is link a rubbing noise, in rotation, hard to describe, maybe every few seconds, it did not get louder with acceleration, I could hear it when I am idling, but this was before the light blinking. Thanks for you help Wino.
 

·
Penetration Specialist
Joined
·
22,782 Posts
VVTIS said:
Alright, thanks, something I do get, which I am not sure if it is with the Vortech or not, is a rotational noise, not the whining, it is link a rubbing noise, in rotation, hard to describe, maybe every few seconds, it did not get louder with acceleration, I could hear it when I am idling, but this was before the light blinking. Thanks for you help Wino.
np bro. hmm, check all the pulleys and look for an obstructions.
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #13 ·
Alright, just went for a 30 min drive, let it warm up for another 5 mins, pretty much waited till it got to half on the temp, I was easy on it, listening for anything, and then got on it hard quite a few times, took it up to about 80 and nothing so, it seems ok. If it will ping, will it happen right away? I need to get me some gauges so I am more aware next time. Thanks.
 

·
Penetration Specialist
Joined
·
22,782 Posts
VVTIS said:
Alright, just went for a 30 min drive, let it warm up for another 5 mins, pretty much waited till it got to half on the temp, I was easy on it, listening for anything, and then got on it hard quite a few times, took it up to about 80 and nothing so, it seems ok. If it will ping, will it happen right away? I need to get me some gauges so I am more aware next time. Thanks.
yeah dude...I doubt you will hear any pinging due to just a misfire...assuming that is what your blinking track light was. Pinging or knocking are signs of detonation. I doubt you have this...I'm just saying for you to be aware of the sounds coming from the engine bay. Good luck.
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #15 ·
Yea, I will still take it tomorrow to get checked, it turns out that I did not reset the ecu long enough, so the light is still blinking, so they should be able to check the problem. Thanks again.
 

·
Mr. Negative
Joined
·
11,977 Posts
VVTIS said:
Yea, I will still take it tomorrow to get checked, it turns out that I did not reset the ecu long enough, so the light is still blinking, so they should be able to check the problem. Thanks again.
yea, just post the code and we'll help out. I'm guessing it's a p0300 and a p030X code.

If you take it easy after you start up for a minute or 2 and not go over 2500 that helps warm it up too. I drive slowly till I get out of the neighborhood and on the main road out of respect(since my cars loud) and by then my oil temp is climing. I've heard you shouldn't boost until the oil temp is about 60-70c.
 

·
Registered
Joined
·
2,867 Posts
Discussion Starter · #17 ·
IS_Dude said:
VVTIS said:
Yea, I will still take it tomorrow to get checked, it turns out that I did not reset the ecu long enough, so the light is still blinking, so they should be able to check the problem. Thanks again.
yea, just post the code and we'll help out. I'm guessing it's a p0300 and a p030X code.

If you take it easy after you start up for a minute or 2 and not go over 2500 that helps warm it up too. I drive slowly till I get out of the neighborhood and on the main road out of respect(since my cars loud) and by then my oil temp is climing. I've heard you shouldn't boost until the oil temp is about 60-70c.
Yea, I need to get some gauges, do yall have any suggestions? I can not put them in the Nav spot because I have the Nav, any other places? I have seen them on the steering column, but it is not the cleanest place to put them. Thanks. Also, what gauges to get the most out of them? EGT, Boost, what else?
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top