Lexus IS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Hello all,

My 2002 IS300 (5spd Manual) just had an oil change and the radiator fluids done at Jiffy Lube and immediately afterward I noticed this sound coming from either the center console or the engine compartment. It sounds like water sloshing around. I honestly don't know if it started 1 or 2 days before the service at Jiffy Lube and became really loud afterward or if its something Jiffy Lube did that made it start all together.

It seems intermittant but its very noticable especially at low RPMs. Sometimes I don't hear it at all but that's rare. It happens on idle too when there is no gear engaged and I'm just sitting in neutral. When I hit the gas in neutral or in 1st or 2nd gear the ticking and sloshing sounds seems to get more excited or rapid.

I swear at first it almost sounded like an animal trapped behind the center console trying to scratch its way through into the cabin.

The car drives perfectly. The gears seem to be operating normally and shifting smoothly for the most part.

So has anyone experienced this before? Does it sound like an issue that needs service?


Additional Recent History:

Two weeks ago I got the car back from the dealership service department. It was a full transmission replacement (not including wearable items like the Clutch).

It drives fine. There was a slight knocking sound initially when turning or accelerating when I recieved it but they said it was a loose engine mount and they replaced the mounts and it went away.


Thanks for all your help!

-NielsBohring
 

·
Moderator
Joined
·
11,061 Posts
Coolant might be low. Happened to me...and a bunch of other folks. Just a little sloshing sound. My dealer didn't really believe me when I drove in and told him that it must be low...but it was a quart low. Check it out.
 

·
Registered
Joined
·
9,676 Posts
There is air pocket in ur cooling system. it makes a noise from behing your glove box when you start up the car... what you need to do is purge the air outta your system. and top off will coolant or water. Good luck. Its a common thing!
 

·
Registered
Joined
·
59 Posts
Discussion Starter #4
Wow thanks for the fast replies! I really appreciate the quick knowledgeable help this forum provides. Been reading it for a while.

Thanks again!
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
wait a sec. Isn't that something Jiffy Lube could've messed up when they did my Oil and Radiator? The kid working on my car was waaaaay out of it. Stoner eyes and what-not. Kept forgetting things and complaining about his job.

I wonder if I should take it back there to have this rectified or just do the coolant myself so I can get some experience. I obviously don't have much hands-on mechanic or maintanence experience and I -do- want some.

Thanks!
 

·
Registered
Joined
·
59 Posts
Discussion Starter #6
i took it back to Jiffy Lube and told them that I suspected the coolant was low or had air bubbles in it. They purged out the air bubbles and topped it off with more coolant just like you guys said.

The noise is gone!

It worked. Thanks again!

-NielsBohring
 
1 - 6 of 6 Posts
Top