Lexus IS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Anyone ever had one of these 556u immobilizer bypass for electric start the car died after driving great and the security lights

137824



137825



137826

continues to flash so I assumed it was the ecu went bad lost memory to the key so before I bought a new one I pulled a ecu and the whole key ignition with the immobilizer and coil antenna and used the key to the known good ecu obviously and still no luck still flashing security light with the key in the ignition ready to start. So then I looked some stuff up online and seen the previous owner installed a electric start I had no clue about so I decided to pull it out thinking that could be causing the issue with the security light and immobilizer. Pulled it out and found an after market key in the 556u box as pictured and switched everything back out to the original ecu and key ignition with the original immobilizer and antenna coil tried starting it with the after market key found under the dash and still no luck just throwing the security flash. So that said has anyone ever bypassed the antenna coil or any idea what could be causing the issue. No fuel pump priming no spark I’m lost 😞
 

·
Moderator
Joined
·
4,280 Posts
Just send the ECU to Quantum and have the immobilizer flashed off. If it is a 2002 to 2005. They can do other tweaks also.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Just send the ECU to Quantum and have the immobilizer flashed off. If it is a 2002 to 2005. They can do other tweaks also.
Just send the ECU to Quantum and have the immobilizer flashed off. If it is a 2002 to 2005. They can do other tweaks also.
yeah I would if I knew it would fix it or maybe a new dash harness and motor harness. I put the key in the ignition and the security light constantly flashes. I have a test light on on the ksw pin at the ecu out the key In 1/8” and the test lights, lights up so it’s detecting the key. I have no Communication to the obd port also my prnd isn’t working not sure if the is has anything to do with it. Would like to know what pins are the 5v that should power the efi relay and get this security light off I’ve checked all grounds look great.Changed the body ecu with known good one. I put my ecu in my brothers 01 with my key and amplifier and coil starts his car no problem. He ecu key and amplifier won’t start my car the security light flashes. Any ideas would be greatly appreciated
 
1 - 4 of 4 Posts
Top