Lexus IS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9,676 Posts
Discussion Starter #1
OK guys ....

I found 3 wires on the ABS ECU that is colored Red with a Yellow stripe.
each are located on different plugs to the ECU (there are 4 plugs in total)

The two at the bottom most plugs didnt seem to work.
There is one on the very top (largest plug) that I snipped by accident tryin to peel the casing away.

Now my ABS light is on and Trac OFF is constantly flashing.

I hope that when i solder them back and reset the ECU it all goes away :-?

I still would like a definitive answer as to which of the red/yellow wire i need to tap to get my speed sensor NAV wire hooked up?

Any help you can donate would be appreciated. You can PM me if you like
 

·
Moderator
Joined
·
8,880 Posts
From what I remember reading here, you can use a voltmeter to determine which wire to tap into. Just hook it up to a wire and try going 10MPH and see if the Voltage will go up.

I'm looking at the 2002 ABS Trac diagram.
It seems that it is wire 2 on the B connector.
Check page 3 of the PDF file, bottom right.
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #3
Im looking at the 2001 diagram right now....

there is a wire from terminal SP1 - 16(C) that goes from the ABS ECU to the Speedometer.

Could it be that one?

I also see: MR 29(A) Red/Yellow that goes to the ABS MTR Relay.
TRC+ at 24(B) Red/Yellow that goes to TRC+ 13 on the Engine Control Module
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #4
Im looking at the 2001 diagram right now....

there is a wire from terminal SP1 - 16(C) that goes from the ABS ECU to the Speedometer.

Could it be that one?

I also see: MR 29(A) Red/Yellow that goes to the ABS MTR Relay.
TRC+ at 24(B) Red/Yellow that goes to TRC+ 13 on the Engine Control Module
 

·
Moderator
Joined
·
8,880 Posts
My best bet would be 16C (SP1) wire.
Once again, verify with Voltmeter.
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #6
vlad_a said:
My best bet would be 16C (SP1) wire.
Once again, verify with Voltmeter.
haha now i gotta go get alligator clips for my multimeter.... DOH! this shit can never be done for free :)
 

·
Registered
Joined
·
1,991 Posts
BigDaddyRich, any luck on finding the right wire? My installer used the wrong wire, so the nav thinks I am still moving even though I have stopped, so now I am trying to locate the correct one. Which one is SP1-16c? Is it also a Red/Yellow wire?

Thanks
 

·
Moderator
Joined
·
8,880 Posts

·
Registered
Joined
·
1,991 Posts
Just finished looking through the manual. I can't believe my installer tap the wrong wire. He actually had it on the red/yellow wire on the A18 connector, which is the parking brake signal. This is the green wire from the nav unit that is supposed to be meant for VSS, so I hope he didn't get them confused :roll:

Anyway, thanks for the help. I am going to ask them tomorrow to switch the wire to the correct one.
 
1 - 10 of 10 Posts
Top