Lexus IS Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
hey guys,

has anyone had any problems with their rear defrost? i'm not sure if it's because of the crazy weather we've had lately but my rear defrost doesn't seem as 'strong' as it was before. i've had this problem in my last car where the rear defrost just stopped working. the wiring broke down and was quickly repaired. is it possible that the rear defrost is weak? and if so, what is the fix? i'm still under warranty until fall...

thanks.
 

·
Registered
Joined
·
1,575 Posts
hey guys,

has anyone had any problems with their rear defrost? i'm not sure if it's because of the crazy weather we've had lately but my rear defrost doesn't seem as 'strong' as it was before. i've had this problem in my last car where the rear defrost just stopped working. the wiring broke down and was quickly repaired. is it possible that the rear defrost is weak? and if so, what is the fix? i'm still under warranty until fall...

thanks.
Did you have tint installed?
 

·
Premium Member
Joined
·
27,116 Posts
Yeah... if you're under warranty go get it checked out. Are you using the defroster to "defog" the rear window? Or are you dong like some of us do when we're feeling a bit lazy and trying to melt snow off the rear window?
 

·
Registered
Joined
·
149 Posts
Yeah... if you're under warranty go get it checked out. Are you using the defroster to "defog" the rear window? Or are you dong like some of us do when we're feeling a bit lazy and trying to melt snow off the rear window?
Ohhhhh.. thats what that buttons for... :confused:
 

·
Premium Member
Joined
·
27,116 Posts
Yeah... I know even in the manual it says not to use the defogger to melt snow. But sometimes... you just can't help it. Even when there's a lot of snow on the car... I usually turn it on while cleaning the car. That way when I reach the rear window in the end... the snow just slides off instead of having to scrape ice off the glass.
 

·
Premium Member
Joined
·
7,271 Posts
Yeah... I know even in the manual it says not to use the defogger to melt snow. But sometimes... you just can't help it. Even when there's a lot of snow on the car... I usually turn it on while cleaning the car. That way when I reach the rear window in the end... the snow just slides off instead of having to scrape ice off the glass.
word.........
 

·
Registered
Joined
·
7,622 Posts
get the factory voltage specs for the rear defog

Use a volt meter and run it along each line. It should gradually drop the farther you get from the starting wire.

^Not 100% sure about that, Was watchin a tech do it at work.
 

·
Registered
Joined
·
336 Posts
Discussion Starter #11
sorry for the delayed post ... took it into the dealership ... they couldn't find a problem (did the wire test for me).

i don't use it to melt snow/ice ... i'm using it to 'defog' the window ... which it doesn't do very well. again, not sure if that's a weather issue or a car issue. will try again in the spring when it warms up. i'll clean all the interior windows at that time too. maybe it's just dirt??? (unlikely)

right now, when i turn on the rear defrost, i get clear areas right around the lines and then fuzzy areas ... so it's like 20% clear and 80% foggy. nothing to block my vision but enough to be annoying.
 
1 - 11 of 11 Posts
Top