Lexus IS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
The other day, I turned my radio to 96.3 FM. As soon as the HD(1) light turned on, the station went silent. I was able to switch to the HD(2) station but then as soon as I went back to HD(1), it went silent again. I've tried several other stations and they all seem to working correctly. It only happens on this particular station (that I can tell so far). I've always listened to this station and it has worked perfectly fine up until about a week ago. I purchased the car brand new 2 years ago. At first, I thought there was a frequency/broadcasting issue, but the station works fine in other vehicles. I've powered the radio on and off multiple times as well as turning the car on and off. The issue remains. Does anyone know what the problem could be? The radio always goes silent when the HD light turns on. Help!
 

·
Registered
Joined
·
2,551 Posts
The other day, I turned my radio to 96.3 FM. As soon as the HD(1) light turned on, the station went silent. I was able to switch to the HD(2) station but then as soon as I went back to HD(1), it went silent again. I've tried several other stations and they all seem to working correctly. It only happens on this particular station (that I can tell so far). I've always listened to this station and it has worked perfectly fine up until about a week ago. I purchased the car brand new 2 years ago. At first, I thought there was a frequency/broadcasting issue, but the station works fine in other vehicles. I've powered the radio on and off multiple times as well as turning the car on and off. The issue remains. Does anyone know what the problem could be? The radio always goes silent when the HD light turns on. Help!
First off. If you bought it "NEW" a yer ago. You are in the wrong section. This is for the first gen 2001 to 2005. They never had HD radio. If it is an aftermarket radio. I would say it or the station has an issue.
 
1 - 2 of 2 Posts
Top