Lexus IS Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
2,107 Posts
Discussion Starter #1
OK, I've never had the best luck running 1/4 miles, and I hear all of this talk that stock IS's are supposed to run low 15s. In most of the cars I've ever driven down the strip, I never get quite what they are claimed to do. I have a stock 99 Corvette rag top that I can only squeeze a 13.96 out of. Supposedly, easily should run a 13.5 or 13.6.

I raced my bone stock 03 e-shift, in regular auto mode with the power button on (this only helps in spirited road driving from what I can tell, by downshifting with less punch of the pedal).... anyway. Running I always 2 foot the pedals and get the rpms up before coming out of the box. Still my times seem very slow! Stock ran a 15.97 @ 87.54 with a 2.382 60 foot. I just installed my PLP Silent Flow Intake and ran 15.86 @ 87.88 with a 2.359 60 foot. Aren't these times a little slow??

PLP insert instructed to pull the positive battery cable to reset the ECU. Is this the same as "flashing" the ECU, to have it relearn air flow or whatever? If not, do I need to flash it? How?

Any suggestions to get some faster times in the 1/4 mile? Thanks guys!
 

·
Registered
Joined
·
5,654 Posts
davefisher said:
Any suggestions to get some faster times in the 1/4 mile? Thanks guys!
Practice
Practice
Practice

That is the only way I know. Everyone has their own style and suggestions. However, your reading and understanding it will not improve your 1/4 mile times. Apply it....over and over and over...

BTW - my best was 15.1 (w/L-Tuned exhaust only...performance wise)
 

·
Registered
Joined
·
2,107 Posts
Discussion Starter #3
I'll definately be practicing. How can you screw up an automatic though. No shifts to miss, etc. Just all in the launch I guess. I notice you have a MT and a PLP short shift kit. Now, your 15.1 time was stock with just the exhaust?

Also- what is the saying on how much faster the MT is over the AT. I heard nearly a 1/2 second. Anyone know better?
 

·
Registered
Joined
·
5,654 Posts
davefisher said:
I'll definately be practicing. How can you screw up an automatic though. No shifts to miss, etc. Just all in the launch I guess. I notice you have a MT and a PLP short shift kit. Now, your 15.1 time was stock with just the exhaust?

Also- what is the saying on how much faster the MT is over the AT. I heard nearly a 1/2 second. Anyone know better?
I'm sorry, my mistake...yes I had the short shifter (if that reallly makes it faster...lol). I was racing with some other IS300's that day. I had an auto beat me. It is all on the driver...cause I beat the same car a few times (homerun217).


EDIT: I will split hairs for ya --> I also had wider tires on all 4 corners (225's). My aftermarket rotors are heavier than the stock...so I had more rotational weight as well.
 

·
Registered
Joined
·
1,347 Posts
first time i went to the track was a while back and i didnt have these mods listed...

i ran a 15.88 @ 89.27 bone stock...with a RT of .886
60' is 2.487...

my first time too...

now that i have these mods...im expecting 15.5...maybe...
 

·
Premium Member
Joined
·
52,610 Posts
Did you turn off the trac? If you leave that on and get any wheelspin at all it will reduce power, expecially when you are trying to power brake.
 

·
Registered
Joined
·
2,107 Posts
Discussion Starter #8
bartkat- I actually left TRAC on, b/c I've never experienced much wheelspin, at least not enough to set of the TRAC "ding" that you hear in the cabin when it's active. I always get a short little bark or two when I punch it though, so maybe turning it off will help. Does have the limited slip help at all. People that don't have LSD, how much wheelspin do you experience at full throttle from a dead stop?
 

·
Registered
Joined
·
2,107 Posts
Discussion Starter #9
One more thing- about flashing the ECU.... is pulling the pos battery cable off enough to reset it? I just want to be sure there isn't anything else. I heard that it can really help a lot. Without flashing, people said they got 8 whp less than what they did after they flashed.
 

·
Registered
Joined
·
466 Posts
davefisher said:
One more thing- about flashing the ECU.... is pulling the pos battery cable off enough to reset it? I just want to be sure there isn't anything else. I heard that it can really help a lot. Without flashing, people said they got 8 whp less than what they did after they flashed.
It's actually the negative terminal that you're supposed to disconnect.

As for resetting the ECU to gain more power, it has been dyno proven. However, if I remember ceorrectly, someone had a tuned s-afc, and ran their car for more than 500mi (i think it might have been a lot more), and then redyno'd w/o any loss of power.
 

·
Registered
Joined
·
1,347 Posts
ive always thought it was the positive terminal...
thats what everyone else said...
 

·
Registered
Joined
·
2,107 Posts
Discussion Starter #13
How so? Why the negative? Will the positive not reset it if I've already pulled it.
 

·
Registered
Joined
·
1,347 Posts
i have already tried the positive terminal. it reset everything in my car...not including the odom of course... :roll:
 

·
Registered
Joined
·
1,040 Posts
redline814 said:
I was racing with some other IS300's that day. I had an auto beat me. It is all on the driver...cause I beat the same car a few times (homerun217).
ha are you saying i beat you? i think i might have once...i did have the fastest e-shift time thou :wink: i can only imagine my car is faster now with experience+exhaust...we'll see!
 

·
Registered
Joined
·
266 Posts
You didn't say what the weather conditions were (unless I missed that). Wouldn't the temperature/humidity along with altitude have a minor effect on 1/4 times?
 

·
Registered
Joined
·
5,654 Posts
homerun217 said:
redline814 said:
I was racing with some other IS300's that day. I had an auto beat me. It is all on the driver...cause I beat the same car a few times (homerun217).
ha are you saying i beat you? i think i might have once...i did have the fastest e-shift time thou :wink: i can only imagine my car is faster now with experience+exhaust...we'll see!
Lets go to the track again...in a few weeks. I promise you will lose... :D
 

·
Registered
Joined
·
153 Posts
ISJeff said:
You didn't say what the weather conditions were (unless I missed that). Wouldn't the temperature/humidity along with altitude have a minor effect on 1/4 times?
here in Salt lake 4500ft above/adjusted is 6000ft, altitude has a major effect on 1/4 times. best time I had here on a stock IS was 16.9
 

·
Registered
Joined
·
1,040 Posts
redline814 said:
homerun217 said:
redline814 said:
I was racing with some other IS300's that day. I had an auto beat me. It is all on the driver...cause I beat the same car a few times (homerun217).
ha are you saying i beat you? i think i might have once...i did have the fastest e-shift time thou :wink: i can only imagine my car is faster now with experience+exhaust...we'll see!
Lets go to the track again...in a few weeks. I promise you will lose... :D
uh oh...i smell a supercharger!!! let me know how that goes :D
 

·
Registered
Joined
·
518 Posts
davefisher said:
bartkat- I actually left TRAC on, b/c I've never experienced much wheelspin, at least not enough to set of the TRAC "ding" that you hear in the cabin when it's active. I always get a short little bark or two when I punch it though, so maybe turning it off will help. Does have the limited slip help at all. People that don't have LSD, how much wheelspin do you experience at full throttle from a dead stop?
If youre not experiencing wheelspin youre not launching the car properly. Y our best bet at the staging lights is to hold the brake down and get the revs up (use both feet) to about 2.5k-3.5 . Drop the brake when the light turns and you should launch. This will shave a few tenths off a quarter mile. I have a manual is300 but my friends is stock he was running 15.7. I drove the same care, same day and ran 15.4. Just some advice.
 
1 - 20 of 22 Posts
Top