Lexus IS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
960 Posts
Discussion Starter #1
I've tried just about everything I could find on this site, and others about using both the Windows Haltech software and Haltech Dos(using Dosbox & D-fend) and still not able to connect to the E6x. So don't tell me to search, because I have for the last 2 days)

Slowed the bit rate, matched it on both windows and on the haltech software. Made sure both were on com4 and everything. It still says it can't connect or do anything.

Any ideas or suggestions?! :confused: :confused: :confused: :confused: :confused: :confused:
 

·
Registered
Joined
·
2,460 Posts
Its a POS problem, honestly. The only thing that kept it consistant with me was the KEYSPAN usb adaptor. If I unplug that and try to connect it NEVER does. That was on my F10x...I have an E6x now and I'm almost dreading potentially reliving this issue. Good luck man; I cant tell you any thing else if you've already searched...I had a couple threads on it. :(
 

·
Registered
Joined
·
960 Posts
Discussion Starter #3
Its a POS problem, honestly. The only thing that kept it consistant with me was the KEYSPAN usb adaptor. If I unplug that and try to connect it NEVER does. That was on my F10x...I have an E6x now and I'm almost dreading potentially reliving this issue. Good luck man; I cant tell you any thing else if you've already searched...I had a couple threads on it. :(
no joke bro! i seen your name pop up about 10 times when I searched. I dunno wtf to do! Guess I may have to buy a cheap IMB thinkpad...

thanks either way...
 

·
Registered
Joined
·
2,460 Posts
Oh yes, I did that as well....Using an old windows 98 based IBM. lol
To this day, even with the keyspan I cannot consistantly connect to a newer XP or Vista platform
 

·
Registered
Joined
·
509 Posts
Not sure if this helps, but I have used both of my newer Windows XP pro laptops to connect to my E6X, via an HP USB<->serial adapter. The only time I have a problem is if I shut the car off, then the Haltech software freaks out, crashes and holds the port open. Unplugging and replugging the USB adapter fixes that though.
 

·
Registered
Joined
·
960 Posts
Discussion Starter #7
so just keep the car on(acc) and then plug and unplug the serial adaptor? eh worth a try! thanks
 

·
Registered
Joined
·
509 Posts
That's not what I meant. You sure the drivers are loaded and Windows sees it at COM4?
 

·
Registered
Joined
·
509 Posts
The only other thing I can think of is getting another usb-to-serial adapter, apart from that I'm out of ideas sorry.
 

·
Registered
Joined
·
960 Posts
Discussion Starter #11
The only other thing I can think of is getting another usb-to-serial adapter, apart from that I'm out of ideas sorry.
The thing, this is an adapter that was recommended by a couple members that would work. Guess we'll see if I get it to work today or not
 

·
Registered
Joined
·
2,460 Posts
I can 'lend' you my Keyspan adaptor if you'd like. My car is down and in pieces for who knows how long...You can see if it works then assess from there.
 

·
Registered
Joined
·
960 Posts
Discussion Starter #13
I can 'lend' you my Keyspan adaptor if you'd like. My car is down and in pieces for who knows how long...You can see if it works then assess from there.
that would work if you don't mind. Whenever I get it to work, or not to. I can overnight it back.
 
1 - 13 of 13 Posts
Top