Lexus IS Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter · #1 · (Edited)
Hey guys! I am a little over halfway with the build on my car. I am stuck though with putting it back together. At this point i am at the soldering the injector clips. Then just putting the rest of the mechanical back together. My knowledge has faded since my car has been down for 3 months now. If anyone is willing to help please let me know!! I am stuck =(
 
  • Like
Reactions: mikkellucci

·
Registered
Joined
·
2,460 Posts
Bump for a good guy just looking for some local help. Hes got the majority of a turbo GE install complete....Headgasket is in, etc. just needs help buttoning things back up, routing vacuum lines and wiring injectors. I rec. that he post here being that he didnt have any luck in the LOCAL forum.
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #3 ·
anyone willing to lend a hand??? $$ may be involved! the injector wires are soldered so now i need basic help putting vaccuum hoses and stuff back together as mike has mentioned....any takers??
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #5 · (Edited)
if anyone wants to help please let me know..or if you have a vacuum diagram..I am especially having a hard time with the vacuum lines poking out of the back intake side...I dont know where they plug to..it is small...one is just a nipple and next to it is one with a small hose on it..do they connect to each other??

Also there is one clip that runs along the top exhaust manifold side the furthest on back that I can not find a connection for it. Is it a knock sensor?? Anyone know. help please :confused:
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #6 · (Edited)
Also, where is the vacuum tank located??? I saw it on the vacuum diagram underneath my hood and was wondering where it was located. Also my 3rd injector clips on and feels a loose a little bit..anyone know why?? It dosent seem like it would come off, but would it screw with the injector at all?? The rest are fine. I am running Bosch 720cc low impedance


The one with the clip is on the left wiring harness that runs on top of the exhaust manifold next to the valve cover. It is the furthest clip all the way in the back that is connected. I can't find a connection point for it.


As for the tube pictures. It is right underneath the
6th chamber on the lower intake manifold. One is just a nipple and the other has a tube. I am not sure if I just "U" them together or if there is something different. They are pretty small..but wasnt sure how they connected.
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #7 ·
added pics ^^
 

·
Registered
Joined
·
5,941 Posts
I can look at that clip later on during my lunch break. It might be an O2 if it's all the way at the rear of the head, my memory is vague on those connectors. The vacuum line looks like part of the vacuum cannister underneath the intake runners. It's a pain to get at. If that's the only line you see and there's a nipple that's unplugged check to see if the line reaches the nipple. If it does more than likely they're suppose to be connected together.
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #9 · (Edited)
I can look at that clip later on during my lunch break. It might be an O2 if it's all the way at the rear of the head, my memory is vague on those connectors. The vacuum line looks like part of the vacuum cannister underneath the intake runners. It's a pain to get at. If that's the only line you see and there's a nipple that's unplugged check to see if the line reaches the nipple. If it does more than likely they're suppose to be connected together.
the black tube you see also in the circle that runs out of the picture is the one i was speaking about in reference if i have to U them together. I wasnt sure.

Here is another pic of the clip.



and another one of the nipple + open tube

 

·
Registered
Joined
·
5,941 Posts
My memory on this is vague but at the rear of the motor on the driver's side, I remember a couple of vacuum connections. At the rear of the intake plenum, there's a nipple that connects to the vacuum cannister. Make sure there's a connection there. The vacuum cannister had a line that was U'd to it so it's possible that's the lose end you're looking at.
 

·
Registered
Joined
·
96 Posts
Yeah I'd say get the top of the intake manifold back up there and check all the vacuum lines then because they all fall into place pretty easily.

BTW-There is a small vacuum hose on the underside of the intake that is hard as s#@t to get connected and zip tied.
 
1 - 14 of 14 Posts
Top