Lexus IS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
654 Posts
Discussion Starter #1
Has any of this ever happened to you...?

1. Temperature flashes (mine flashed at 30 degrees)

2. M mode only goes to 3 (no 2, if you try to downshift you get the beep like the one when you try to upshift on 5)
 

·
Registered
Joined
·
258 Posts
The temp flashing may be to mean its below zero. On my Explorer it alternates between the temperature and "ICE" as a warning.

Just a shot in the dark. My LS400's temp display doesnt blink.

------------------
Stephen Withrow
[email protected]

98 Lexus LS400
01 Toyota Sequoia Limited
97 Ford Explorer Limited
 

·
Registered
Joined
·
2,127 Posts
It doesn't let you downshift to 2nd until your engine has warmed up... This happens to my GS400 in 80 degree weather in the morning when i just start the car and the engine hasn't warmed up yet....

-Chris Y.
 

·
Registered
Joined
·
159 Posts
I live in Michigan where its cold too and my car does both things you described. I have no idea why though.
Originally posted by shadoh6:
Has any of this ever happened to you...?

1. Temperature flashes (mine flashed at 30 degrees)

2. M mode only goes to 3 (no 2, if you try to downshift you get the beep like the one when you try to upshift on 5)
 

·
Registered
Joined
·
1,023 Posts
I live in Minnesota where it's freezing all of the time... heh heh... I cannot comment about the e-shift situation you described. I just got the car three weeks ago and haven't yet used the e-shift function.

As for the temperature blinking, this has happened since day one. It only happens when I first start my IS. A few moments later, it stops and never does it again. Not quite sure why. Maybe it's just calibrating? Someone mentioned it happens when it's below zero but I doubt it.

1. It happened yesterday *inside* of my garage with no windchill (obviously) and an outside temperature of 19 degrees. It wasn't below zero outside so there's no way it was below zero *inside* of my garage.

2. Maybe it blinks because the core temperature of the engine is below zero?? *shrug*

I've honestly no idea except it blinks for just a short period of time and then stops. Does yours continue to blink and not stop?

Scott.

------------------
...yet another proud owner of a fully loaded Graphite Gray Pearl '01 IS300
 

·
Registered
Joined
·
306 Posts
See page 51 of the owner's manual for the temp display. It says it flashes whenever the temp drops below 37 to warn the driver. 37 seems kind of high to me, but that's what it does.
 

·
Registered
Joined
·
23,901 Posts
Originally posted by marke1:
See page 51 of the owner's manual for the temp display. It says it flashes whenever the temp drops below 37 to warn the driver. 37 seems kind of high to me, but that's what it does.
My Bimmer beeps when the temperature drops below 38 degrees. This is to warn the driver of potential "dry ice" conditions. I have been hearing it a lot lately. Cold here in Jersey.

Chilly Willingly Yours,

Lex



------------------
2001 SBM/Black IS300 w/Navigation
2001 BMW Z3 3.0i Titanium Silver w/Black
1999 Ducati SS 750(worked)
1982 Captain America Big Wheel
 

·
Registered
Joined
·
23,901 Posts
Originally posted by LexArkana:
My Bimmer beeps when the temperature drops below 38 degrees. This is to warn the driver of potential "dry ice" conditions. I have been hearing it a lot lately. Cold here in Jersey.

Chilly Willingly Yours,

Lex

Did I say "dry ice". I meant "black ice". The cold air is getting to me.



------------------
2001 SBM/Black IS300 w/Navigation
2001 BMW Z3 3.0i Titanium Silver w/Black
1999 Ducati SS 750(worked)
1982 Captain America Big Wheel
 

·
Premium Member
Joined
·
104 Posts
Originally posted by shadoh6:
Has any of this ever happened to you...?

1. Temperature flashes (mine flashed at 30 degrees)
If I remember the manual correctly, the temp thigy blinks whenever the temp is below 3C = 37F. It should stop blinking after some time. It does this to warn the driver of low temp outside the car...so keep a lookout for the black ice.

I haven't tried the 'M' mode yet...but I will as soon as I cross 1000 miles.

Reefa
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
8 Participants
Reefa
Lexus IS Forum
Community dedicated to Lexus IS Enthusiasts. Come in and enjoy our articles, galleries and information on aftermarket parts for the IS300, IS250, IS350.
Full Forum Listing
Top