Lexus IS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
2004 Lexus is300. So I’m having problems with my passenger fog light, my driver side works but this one seems to have been ripped apart from contact of the tire.
I’m confused because the female connector uses the green and white/black wire as pictured below, but when I connect them together, nothing happens
It’s confusing because the drivers side fog also has a green and white/black wire but its coming from the harness and the female connector for the fog is pink and black, and the green and white/black wires are shredded on the drivers side too and I can’t seem to find where it connects to but it doesn’t seem to really matter because the fog light works anyways. I’ve tried all configurations of the wires (I think) and when I connect the green to the blue or the red/white, it blows my fog light fuse. Pls help, I’m kinda bummed out because I’ve always wanted a car with working dog lights and I’m one fog light away from that happening ):
Can I just cheat around this and jump it from the wires on the drivers side and give the passenger side power from those wires or does it not work that way
488CB90A-6256-430D-B9E0-43491B19C13A.jpeg
1F1FE161-214F-429E-99EF-C0864C6E17AF.jpeg
488CB90A-6256-430D-B9E0-43491B19C13A.jpeg
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Probably a blown fuse considering all those wires are touching when you turn on the fog lights. Connect the correct wires to their matching colors. Then check the fuses.
Well I’ve done that and nothing happens, and the other fog light works so I know the fog fuse and relay is good
 
1 - 4 of 4 Posts
Top