Lexus IS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3,221 Posts
Discussion Starter #1
It seems to me that it takes alot longer to view large messages on is300 than it used to before the site was redesigned. Has anyone else noticed this? As much as I like the chronograph links at the top of every page, I have a feeling that the "javascript" that pre-loads those "mouseover" images is causing all alot of extra "wait time".
 

·
Registered
Joined
·
102 Posts
I experience this slow down. I just thought it was my office internet problem.

Originally posted by TEG:
It seems to me that it takes alot longer to view large messages on is300 than it used to before the site was redesigned. Has anyone else noticed this? As much as I like the chronograph links at the top of every page, I have a feeling that the "javascript" that pre-loads those "mouseover" images is causing all alot of extra "wait time".
 

·
Registered
Joined
·
306 Posts
Originally posted by TEG:
It seems to me that it takes alot longer to view large messages on is300 than it used to before the site was redesigned. Has anyone else noticed this? As much as I like the chronograph links at the top of every page, I have a feeling that the "javascript" that pre-loads those "mouseover" images is causing all alot of extra "wait time".
TEG,
Are you sure it's not Netscape's notoriously slow page rendering that you are experiencing? I noticed that the page rendering got even slower after updating to the new format. I have switched to the dark side (Internet Explorer) on both my PC and on my Sun at work. The Solaris version of Netscape seems even slower than the PC.
 

·
Founder
Joined
·
8,708 Posts
I'll chalk it up to the new UBB version, not the change in the header. IE does render large tables faster than Netscape though.
 
1 - 4 of 4 Posts
Top