Lexus IS Forum banner

1 - 20 of 72 Posts

·
Registered
Joined
·
496 Posts
Discussion Starter #1
This is what is says:

Item is used when a Header, Downpipe, Testpipe or other performance part is added that removes the catalytic converter.
This is a "Mechanical Insert" item so no wire cutting or splicing.
What is happening is the O2 sensor is not able to take a proper reading from the added exhaust flow.
Thus it trips the ECU and puts it in "Limp Mode" & you are not benefiting from the added horsepower from your test pipe, high flow cat, downpipe, or high performance exhaust!
Our simulator simply is screwed on to your existing O2 sensor and the assembly is replaced into the O2 bung.
Clear the code (Reset Battery) and your set!
Easier to install and more reliable than an electrical device!


I saw this on the net for $25.00, and I thought it was interesting. Anyone have any experience on these?

O2 Simulator Adapter CEL Fix (Mechanical)



 

·
Registered
Joined
·
496 Posts
Discussion Starter #3
I did some searching and I found out what you mean.

Go to the auto parts store and buy a 42002 from HELP!



Drill it larger with a 1/2 inch bit



Then install...



Most people use 2 but I read some people using
only 1 on the O2 sensor and getting rid of the CEL.

Good idea and maybe worth a try.
 

·
Registered
Joined
·
99 Posts
exactly. It's simple and easy to do. since most packages come with 2 anti fouler plugs you can try just one, if it fails use the second. I did that method on my evo when I was straight pipe all the way on my tbe, never failed and worked like a charm.
 

·
Registered
Joined
·
5,613 Posts
so im assuming going with this product is a good thing?

cuz i have a blown o2 in my y pipe
 

·
Registered
Joined
·
279 Posts
Does it matter which o2 sensor you screw this onto??? Excuse my lack of knowledge, but I'm trying to understand this better so I can put my Headers and Y pipe on this weekend.
 

·
Registered
Joined
·
99 Posts
Does it matter which o2 sensor you screw this onto??? Excuse my lack of knowledge, but I'm trying to understand this better so I can put my Headers and Y pipe on this weekend.
On that question I have no idea when it comes to this car. My header and y pipe are still sitting in the box they came in until my catback gets here. I think if you search you can find which o2 sensors you use on an aftermarket header and ypipe. I have yet to tackle that. hopefully someone will chime in.
If nobody does, just test it out until you get it right. It won't hurt anything but your time.
 

·
Registered
Joined
·
1,893 Posts
Its called a De-fouler. For our cars I do not think it will take it just because are ECU is too sensitive.

Alot of RSXs I know have these with there headers, an S2K guys. Seem to work, someone should try it on a IS an see.
 
  • Like
Reactions: T.O.

·
Registered
Joined
·
279 Posts
Well, thanks for your inputs, +rep for the both of u.
 

·
Registered
Joined
·
1,440 Posts
I have bought the plugs. Drilled them out on a press. They fit really well. Although my progress on the car is still pending. Return line for the turbo is about to be done, then is all good. I will keep you posted to see if it works on the IS.:p


 

·
Registered
Joined
·
279 Posts
Well, I must say that I answered my own question.... I used a defouler and it worked/s..... No CEL at this point in time. I'll give you an update in a couple of days.
 

·
Registered
Joined
·
76 Posts
How many did you use? I have the mazzuri headers and am getting CEL as well. With the mazzuri 2 o2's are plugged and 2 are not.....will I still get CEL's if I use 2 and leave 2 unplugged?
 

·
Registered
Joined
·
279 Posts
I don't know what to tell you about the Mazzuri's... I have alphawerks and all of my o2 sensors are used. but I have two sensors with defoulers on them (the one on the y-pipe and the one on the bottom of the header on the passenger side).
 

·
Registered
Joined
·
279 Posts
So its been about a week and still no CEL... Defouler works great!!!
 
1 - 20 of 72 Posts
Top