Lexus IS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
After replacing the head I am experiencing issues when trying to start the car. When I turn the key, the car does not crank. The battery is good, I do not hear the starter relay click or anything (starter itself has been jumped and is confirmed to work and I have cleaned up the connections). The security blinker is good. None of the sensors on the engine seemed to be unplugged. Fuses and relays do not appear to be bad or blown. The car cranked up before the head replacement. I suspect the ECU itself does not want to send power to the starter for whatever reason. I have scanned codes and got nothing.

The only thing I hear when turning the key is the fuel pump.

Is there something that I am missing to check?
What sensors may cause a no-start if unplugged?
Can someone elaborate on the neutral safety switch?
 

·
Moderator
Joined
·
3,879 Posts
If the security light is blinking with the key near. You have an immobilizer problem. Other than that, before the swap on the head. Did it start fine?
 

·
Registered
Joined
·
1,174 Posts
I suspect the ECU itself does not want to send power to the starter for whatever reason. I have scanned codes and got nothing.
Does the solenoid get the low voltage signal to start?
Other thing to check is whether you have connected the earthing strap correctly, i have forgotten that before in my haste of getting an engine back in the car. Needs to be in good condition and good contact on the engine and to chassis or battery or the starter wont be able to complete the circuit.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
Does the solenoid get the low voltage signal to start?
Other thing to check is whether you have connected the earthing strap correctly, i have forgotten that before in my haste of getting an engine back in the car. Needs to be in good condition and good contact on the engine and to chassis or battery or the starter wont be able to complete the circuit.
I will try that! I cleaned up the connection for the power but not the ground. if anything I will connect the ground straight to the battery. However, I jumped the starter relay again and it ended up smoking but the starter motor clicked. I am thinking that I shorted out the starter or it is not working because of the ground.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
If the security light is blinking with the key near. You have an immobilizer problem. Other than that, before the swap on the head. Did it start fine?
Does the solenoid get the low voltage signal to start?
Other thing to check is whether you have connected the earthing strap correctly, i have forgotten that before in my haste of getting an engine back in the car. Needs to be in good condition and good contact on the engine and to chassis or battery or the starter wont be able to complete the circuit.
I FIXED IT.
The starter had a bad ground. I ended up grounding the entire frame/engine to the negative ground terminal just in case. I replaced the starter and relay because trying to jump it without a solid ground ended up shorting it causing it to smoke. Thank you guys for the help! I finally started my engine for the first time after a rebuild.
 
1 - 7 of 7 Posts
Top