Lexus IS Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hello guys this question has probably been asked here before and excuse me if I failed to search the correct place, but I am in need of help desperately. So pretty much over night my car started making this weird noise when I turn the car on in the morning or whenever the car is cold. It makes a loud humming/moaning noise like if something needed lube or whatnot, also to mention the noise gets louder when I turn my steering wheel left or right. When it first started the noise would go away after the car was warm but start again once the car was cold. This morning it made the same noise but now the noise is just constant and wont stop. When accelerating it sounds like a manual transmission car going in reverse... I was reading around a bit and picked up that it might be my PS pump gone bad or drive train belts? If it is my PS pump does anyone on the forums in the socal area have one for sale to pick up this weekend. Please any help is appreciated, its so sad to hear my baby sound like this.
 

·
Registered
Joined
·
225 Posts
It can be either the power steering pump going bad, a leak in the lines for the power steering, so anywhere near the pump or the rack n pinion. Check the pump reservoir and make sure it's filled.

You can try to bleed out the system and add fluid and see if that fixed the problem. Jack up the front of the car until the wheels are off the ground. With the car off, but the keys in so the steering doesn't lock, go left to right a few times with the cap OFF of the reservoir, make sure your going all the way to the left and right. Watch it because the fluid will leak out so put something under it, then fill as necessary. then turn your car on and repeat turning the steering wheel left to right all the way end to end.

If it continues to make the noise, since the car is jacked up, try to follow the lines and look for leaks, if you don't see any leaks, then it's probably time to replace the pump.

Hope this helps,

Aaron
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
It can be either the power steering pump going bad, a leak in the lines for the power steering, so anywhere near the pump or the rack n pinion. Check the pump reservoir and make sure it's filled.

You can try to bleed out the system and add fluid and see if that fixed the problem. Jack up the front of the car until the wheels are off the ground. With the car off, but the keys in so the steering doesn't lock, go left to right a few times with the cap OFF of the reservoir, make sure your going all the way to the left and right. Watch it because the fluid will leak out so put something under it, then fill as necessary. then turn your car on and repeat turning the steering wheel left to right all the way end to end.

If it continues to make the noise, since the car is jacked up, try to follow the lines and look for leaks, if you don't see any leaks, then it's probably time to replace the pump.

Hope this helps,

Aaron
Thank you for the help, so checked it all put with my buddy and followed the steps and my power steering pump is done. Not circulating any of the fluid and is bubbled up in the canister. Now i need to find a pump for sale and can't post in the wanted section or view the for sale section lol..
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
Damn that sucks bro, sorry to hear that, I checked the for sale section and there aren't any for sale, you have to have 50 posts first lol...

Check this site, you can find used ones there.

Car-Part.com--Used Auto Parts Market
I appreciate the help brother. Seems like my car took another dump and this one seems worse now -_- car shut off on me on the freeway out of the blue and wouldn't turn back on. Luckily I was able to steer out to the shoulder and this happened late night sunday.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
Not a problem bro! That sucks man, have your Alternator checked
Well my brother came over yesterday and we started checking out the common issues mentioned on other posts that iv'e searched on here.. Fuses, grounds, fuel pump, volts, etc everything checked out good... my battery was dead from trying to start it on sunday after it died, so we used the battery out of his truck to see if maybe after it being unplugged and dead would reset. No luck to that, it was still just cranking but not turning over at all. So for some reason my brother got the idea to hit one of the relay's to see if that would do anything, since he started hearing a noise coming from one of the fuses when trying to start it. So I gently smacked the relay labeled "ABS SOL" and the relay below that one. Magically when I smacked it a couple of times while he was cranking it, it turned on but sputtered till he gave it gas and it stayed on. After about 5mins of the car running it sputtered 1 final time before it just turned off again. Then we tried turning it on again and it wouldn't turn back on, it would just crank and crank and crank but no turn over.. Any ideas on what it might be?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
Did your drive belt just gave out...? Haha. I'm glad you're okay.
That's what I was thinking at first, but I checked all the belts and everything is on there nice and tight :\ Thnx man yeah it was scary driving in the last lane and car shutting off on me :\
 

·
Registered
Joined
·
225 Posts
Sounds like it's not getting spark or fuel.. From my experience, when that happens, it's the Main Relay.

Hopefully it's not a compression issue.
 

·
Registered
Joined
·
311 Posts
As far as the sound being louder when turning, I had the same issue. But it would happen randomly and would be louder when i turned. I refilled my power steering pump with ATF and the sound never came back. Don't know much about your other problem. But your first issue was familiar to mines. Hope everything works out.


Sent from AutoGuide.com Free App
 
1 - 15 of 15 Posts
Top