Lexus IS Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
I just installed the Tein Ha suspension. After installing it i started driving and i hear cluncking noise. So i got back to the house pulled the panel and i see the bushing not being intact with the top hat. Everything is installed properly and tighten with the air gun, i followed the manual and reused the oem bushing and are required. What do i do now?

- Other people said use the front bushing for the rear so it fills in the gap.
Result: Same results still cluncking noise.

Here is how it looks like:



Can anyone help ASAP. or show me pics of what i can do to fix them.

THANKS

EMAN1021
 

·
Registered
Joined
·
5,613 Posts
dude i think its blownn....
 

·
Registered
Joined
·
1,893 Posts
I had the same clunking noise on my JIC's...

AltezzaManic is right it's blown. Hope those were used... try to get your money back from whomever sold them to you.
 

·
Registered
Joined
·
6,606 Posts
Those are definitely not installed correctly. A blown shock does not result in this.

Take a picture of the underside. The top limiter is somehow not setup right.
 

·
Registered
Joined
·
1,893 Posts
Those are definitely not installed correctly. A blown shock does not result in this.

Take a picture of the underside. The top limiter is somehow not setup right.
The clunking noise hes referring to does though?

Maybe he should be more specific. What kind of clunking noise like your tires are flat an its a loud thump or a speaking noise like springs compressing?

(not that hes tires are flat just using it to give an example)
 

·
Registered
Joined
·
6,606 Posts
The clunking is due to his upper mount installed incorrectly! You can see it in the pics.

A blown shock does not lead to clunking. A blown shock either leaks oil, or all dampening is lost, and the suspension will oscillated.
 

·
Registered
Joined
·
65 Posts
... and the clunk is from the top of the shock traveling freely into the inside of the car... hitting whatever is above it... Right now, it should feel like he doesn't have a shock at all... effectively, he doesn't...
 

·
Registered
Joined
·
12,498 Posts
yep... I'd say its a washer missing that holds the top of the shock in place...
I say it is a washer missing also.

Sophiesleeps and I spent 14 hours installing/re-installing mine 4 times before finding out it was the washers for the rear suspensions.
 

·
Registered
Joined
·
65 Posts
likely... but no guarantee... Sometimes they're built into the factory bump stop and/or the new bump stop, sometimes they're a seperate part. I've seen them called "retainer washers" before. regular washers shouldn't be used though... most are stamped to have a slight dish to increase rigidity.
 

·
Registered
Joined
·
132 Posts
Discussion Starter #12
well the suspension was put together and installed by a mechanic. I printed out the manual for the install and we followed the step by step. I thought maybe he installed it wrong so i took it apart myself to check. At the end same result. So if i am missing a washer can someone take a pic for me and show me which one i'm missing? Need to get the car up and going for work. Thanks
 

·
Registered
Joined
·
3,132 Posts
Are these the retainer washers (circled in red)?



These HA's were on my car and I did not have this issue. If those are the retainer washers, then as you can see from the pic, they are there. This picture is from my for sale thread. And to the guys that automatically think they're blown, do some homework.

Erick, can you take some pics of the underside so that more experienced members can chime in (TeckIS)? I'd like to help get this sorted out.
 

·
Registered
Joined
·
6,606 Posts
A pic of the underside is probably no good as I remember the shaft being in the stock cylinder/cup.

Luckily I have my Tien HA pics from new and when I sold them:




The collars that four20 circled are part of the limiter. There's also a large flat washer that goes above that as you can see in my pics. You're probably missing the large washer.
 

·
Registered
Joined
·
6,606 Posts
Just about any washer that will fit should work.
 

·
Registered
Joined
·
45 Posts
yeah they're wasted. ill take those broken HA's off your hands for you. :)
being the nice guy i am ill even pay for the shipping.
seriously,
just get the washers from lexus. they cant be more then a few bucks each. its a factory part no need to worry. the only issue is that they will be special order im sure. may take a couple of days. good luck.
 

·
Registered
Joined
·
65 Posts
If a mechanic did that I'd make sure not to go back to him... Mistakes I understand but not catching them is BS... If I have to spend time dicking around fixing someone elses mistakes then I may as well have done it myself.
 

·
Registered
Joined
·
132 Posts
Discussion Starter #20
on those pics that four20 sent, i noticed that there are 2 flat half dollar size washers on each of the rear suspension. I don't recall seeing those while the suspension was getting installed. Are those washers suppose to go underneath the top hat or outside on the very top? If they go underneath then i think thats what i'm missing.
 
1 - 20 of 24 Posts
Top