Lexus IS Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9,676 Posts
Discussion Starter #1
So I have successfully completed the installation of my dvd player and my Touchscreen Pioneer AVD 6210 LCD.
DVD's and Audio works GREAT!

I have also managed to physically install my NAV (pioneer AVIC-80DVD)


When I drive the pointer does not move. so i am assuming that the unit thinks the car is still parked because of parking brake engaged or no speed detected. So with that said...

I have connected everything on the nav harness except the:

Speed Sensor Wire -

I have a few questions:
Where can i find a wire to tap for speed signal on a 2001?


Anyone else install their own NAV? please let me know how you made out. I'd like to get this thing running by tomorrow night.... thanks.
 

·
Registered
Joined
·
667 Posts
Where/how did you mount the screen? Got pics? I'm on the verge of ordering the same system.
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #3
rubley said:
Where/how did you mount the screen? Got pics? I'm on the verge of ordering the same system.


I mounted it directly to the top part of the dash (lint trap) with 5 long tapping screws (included)
 

·
Registered
Joined
·
667 Posts
Thanks for the pic. I have the JDM dash tray kit and I was thinking about mounting the screen inside that, kinda make it look like a popup screen. Do you have any specs on the actual dimensions of the screen? The dash kit is a little bit smaller width wise than the lint trap and Pioneer's site doesn't have any specs - emails go unanswered.

Any luck yet with the install? Aznboyz has it installed and talks about it here http://www.is300.net/forum/viewtopic.php?t=13349997

Other than the fact that it's not quite working yet, how do you like it?
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #5
This is a 6.5" screen and it fit in the there tight. I may convert it to flip down in the future but for now this will do nicely.

I love the pioneer touchscreen... everything is easy to figure out and makes sense. there is also a PC Card expansion memory in the Nav unit that i assume you can store and move TONS addresses or what not from laptop to Nav Unit AVIC-80DVD.

I highly recommend this one as I am very satisfied with the unit. It also does voice recognition commands, remote control, and touchscreen.

What else could you want? :crazy:
 

·
Useless
Joined
·
5,346 Posts
BigDaddyRich said:
I have a few questions:
Where can i find a wire to tap for speed signal on a 2001?

Can I just ground the parking brake and put a toggle swtich on it to simulate parking brake off and on? or where can i really get the parking brake signal? I cant seem to figure out how to get at the e-brake cable wiring with ease.

I also assume that I can tap the reverse light positive wire for reverse signal input.
Use this for speed sense wire reference:http://www.is300.net/forum/viewtopic.php?t=13315564&highlight=speed+sense

Yes on toggle and yes on Reverse lights.
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #7
lisnup65 said:
BigDaddyRich said:
I have a few questions:
Where can i find a wire to tap for speed signal on a 2001?

Can I just ground the parking brake and put a toggle swtich on it to simulate parking brake off and on? or where can i really get the parking brake signal? I cant seem to figure out how to get at the e-brake cable wiring with ease.

I also assume that I can tap the reverse light positive wire for reverse signal input.
Thanx Lisnup..... I hope these 3 connections make my navi work tonight. I need to neaten up the interior of car.... :)

Use this for speed sense wire reference:http://www.is300.net/forum/viewtopic.php?t=13315564&highlight=speed+sense

Yes on toggle and yes on Reverse lights.
Thanx Lisnup..... I hope these 3 connections make my navi work tonight. I need to neaten up the interior of car.... :)
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #8
Lisnup... If I understand this correctly...... having the speed sensor disabled renders the NAV disabled? I thought it was just optional to calculate MPG and stuff :)

thats the only reason i left them undone to begin with. Assuming everything else is wired up right... once i attach the speed sensor wire and the reverse light tonight... I should neverget lost again? :lol:
 

·
Registered
Joined
·
667 Posts
BigDaddyRich said:
This is a 6.5" screen and it fit in the there tight. I may convert it to flip down in the future but for now this will do nicely./quote]

Actually I was hoping to get a W x H x D measurement :D
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #10
Aww damn... 3/4 of the white connectors to the ABS... have a red wire with yellow line on it...

WHICH PLUG do i TAP?

starting at the top of ABS mounting position being plug#1 and the one closest to the floor being plug #4
 

·
Registered
Joined
·
111 Posts
hey, i dont know anything about car electronics or anything but i was just wondering, how does this system compare to the kenwood KVT-911DVD?
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #12
OK..... So I connected my reverse signal input wire to the red/blue wire lead that coming off of the reverse bulb.
I assumed that the white/black wire was ground because ALL the bulbs had a white/black wire leading to the harness.

I have now managed to disable my ABS and Trac due to to snipping of a wire while tryin to peel away casing with pliers :(

So now those damn lights are flashing in my dash. I still havent figured out which wire is the correct red/yellow stripe to tap into for NAV. :( I found like 3 of them on my ABS ECU.... which plug does it reside on from top to bottom 1-2-3-4??

Can anyone shed some light?
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #13
ok.... so I fixed my ABS/Trac Flashing issue, by splicing the wire together.
I also fixed the parking brake issue and reverse signal issue.

Now do i have to tap the wire going to the speedo to get the speed signal?
I am trying to narrow this down but it seems endless.
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #14
OK FOUND THE WIRE.....

Now when i connec this wire..... what exactly suppose to happen? Will there be a MPH gauge activate on the screen or something? :lol:

How do i know the thing works if there is no sign?
 

·
Useless
Joined
·
5,346 Posts
BigDaddyRich said:
OK FOUND THE WIRE.....

Now when i connec this wire..... what exactly suppose to happen? Will there be a MPH gauge activate on the screen or something? :lol:

How do i know the thing works if there is no sign?
In the setup menu, their should be a screen to check sat link, lights, e-brake, and speed sense. When going down the road in that screen it will give you real time info. You will see how much your stock speedo is off now.
 

·
Registered
Joined
·
9,676 Posts
Discussion Starter #16
lisnup65 said:
BigDaddyRich said:
OK FOUND THE WIRE.....

Now when i connec this wire..... what exactly suppose to happen? Will there be a MPH gauge activate on the screen or something? :lol:

How do i know the thing works if there is no sign?
In the setup menu, their should be a screen to check sat link, lights, e-brake, and speed sense. When going down the road in that screen it will give you real time info. You will see how much your stock speedo is off now.
Thanks man... I think I remember seeing that screen... I will verify it tonight and hopefully put my interior back together ;) I appreciate the help.
 
1 - 16 of 16 Posts
Top