Lexus IS Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guys recently my 2001 Lexus IS300 started acting up, it won't go past 15mph uphill and sounds like it's about to die the whole way. The noise it makes sounds as if my muffler has been taken off. At first I thought it was my head gasket so I replaced the head gasket and other gaskets and seals it came with including the ones for the entire air intake and exhaust system and while I was at it, the water pump, the radiator, the thermostat, and the air intake. Along with brand new fluids, oil, atf fluid, and coolant. I'm stuck now. There's other theories such as maybe some of the piston connecting rods are bad but this time I need to know for sure before I take apart the engine again.
 

·
Registered
Joined
·
771 Posts
First, I would check your exhaust system (from the headers to the exhaust pipe) for holes or cracks. Usually when the car is louder during acceleration, it's due to the exhaust system. Second, I would do a compression test on all the cylinder.
 

·
Registered
Joined
·
246 Posts
I would suggest check your breather tube, if thats off the intake you would get unmetered air.

check the fuel could be bad gas. winter gas can have additives that dont do anything and messes with the octane, sounds like its gone in to limp mode if it wont go past 15mph.

do check that your throttle cable is tight as well
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Yes I think so too. Going to take it to a transmission shop Monday. Maybe the transmission is bad because I noticed a month before on a certain gear it would sometimes lag before switching to next gear.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
First, I would check your exhaust system (from the headers to the exhaust pipe) for holes or cracks. Usually when the car is louder during acceleration, it's due to the exhaust system. Second, I would do a compression test on all the cylinder.
The cylinders are fine. I checked them when the head was off.
 

·
Registered
Joined
·
890 Posts
Have you done any mods recently? Or is it bone stock and it's just an issue that came up?

If you've done any mods, retrace your steps and make sure you put everything back together correctly. If no mods, check your exhaust for leaks. What condition are your o2 sensors?

Any codes at all?
 

·
Registered
Joined
·
58 Posts
I would check the sensors on the intake, if its a maf sensor that could cause a problem. Also as quoted above it was mentioned by DemonIs300 to check the exhaust system. Ive had a clogged cat cause missed shifts and rough idling.
 

·
Registered
Joined
·
611 Posts
pcv valve, emissions tubes, radiator/coolant/thermostat, fluids, throttle cable, gas, could be lots of things.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Have you done any mods recently? Or is it bone stock and it's just an issue that came up?

If you've done any mods, retrace your steps and make sure you put everything back together correctly. If no mods, check your exhaust for leaks. What condition are your o2 sensors?

Any codes at all?
It has catalytic converter codes
 

·
Registered
Joined
·
1 Posts
Hey guys recently my 2001 Lexus IS300 started acting up, it won't go past 15mph uphill and sounds like it's about to die the whole way. The noise it makes sounds as if my muffler has been taken off. At first I thought it was my head gasket so I replaced the head gasket and other gaskets and seals it came with including the ones for the entire air intake and exhaust system and while I was at it, the water pump, the radiator, the thermostat, and the air intake. Along with brand new fluids, oil, atf fluid, and coolant. I'm stuck now. There's other theories such as maybe some of the piston connecting rods are bad but this time I need to know for sure before I take apart the engine again.
—-
Did you ever find the issue? I’m having the exact same problem!
 
1 - 14 of 14 Posts
Top