Lexus IS Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Good morning everyone, I used to work mechanics years ago although not doing it for a while has gotten my diagnostic skills a little rough around the edges and would really appreciate some help!

I have a 2001 IS300 with 166K miles on it. I am receiving multiple misfire codes (P0300, P0301, P0302, P0304) with an intermittent misfire from cylinders 1, 2, and 4. It seems to misfire more at idle and when I apply a decent amount of throttle (tends to do it more after the engine is warm). I have pulled the plugs from cylinders 1 and 2 and they are sitting at the correct gap spec and don't look fouled at all. I pulled the intake off to look at the coils and it looks like each of the three coils handle one of the misfiring cylinders. I replaced the coil that direct feeds to cylinder 2 last night and today it seems no different in reducing the level of misfire.

I sprayed down the plug wires looking for shorts in the insulation and that all looked good. I am looking for recommendations on where to go next. I am going back and forth between throwing new plug wires in or replacing the corresponding fuel injectors. I listened to the injectors with a long screwdriver and they all seem to be ticking about the same sound.

Thanks!!
 

·
Registered
Joined
·
28 Posts
If the car was running okay I'd start with ignition. Just to be sure I'd check the spark plugs for a blue spark. Pull the EFI fuse and then take the plugs out and while grounded (any metal part of the engine should do) crank the engine over and see. You should get very strong blue spark. Since none of those cylinders share the same coil it is probably not those. You check the ohm resistance of the coils also. I'm a fan of ruling everything out before spending money on parts. Good luck and let us know when you fix it!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
117 Posts
If the car was running okay I'd start with ignition. Just to be sure I'd check the spark plugs for a blue spark. Pull the EFI fuse and then take the plugs out and while grounded (any metal part of the engine should do) crank the engine over and see. You should get very strong blue spark. Since none of those cylinders share the same coil it is probably not those. You check the ohm resistance of the coils also. I'm a fan of ruling everything out before spending money on parts. Good luck and let us know when you fix it!


Sent from my iPhone using Tapatalk
The 2JZ-GE does share 1 coil per 2 cylinders. 1 and 6, 5 and 2, 3 and 4.
 

·
Registered
Joined
·
28 Posts
Right to clarify the op has misfires on 1, 2 and 4. That combination does not point to any one coil. If he had let's say cylinder 1 and 6 misfire that would be more like a coil output issue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
Right to clarify the op has misfires on 1, 2 and 4. That combination does not point to any one coil. If he had let's say cylinder 1 and 6 misfire that would be more like a coil output issue.


Sent from my iPhone using Tapatalk
indeed, which is why I recommended replacing the plugs and wires as they can be often overlooked and degraded over time.
 
1 - 8 of 8 Posts
Top