Lexus IS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hey Guys,

Ive had a brand new IS for about 4months now and there is a clicking noise that is driving me mad.

After leaving the car parked for about 15-20 min i will hear a clicking noise (near the back) when im moving off from 1st......

does anyone know what this is?

I spoke to the dealer twice about this...the first time the told me b/c the car was new and it needs to break in....after 14k, i asked again. they are now telling me it's b/c im taking off too soon, and i have to shift and wait for about 3-5 seconds....WTF.....well i tried it NEways and to no resolution...

:eek:
 

·
Registered
Joined
·
935 Posts
Kola said:
Hey Guys,

Ive had a brand new IS for about 4months now and there is a clicking noise that is driving me mad.

After leaving the car parked for about 15-20 min i will hear a clicking noise (near the back) when im moving off from 1st......

does anyone know what this is?

I spoke to the dealer twice about this...the first time the told me b/c the car was new and it needs to break in....after 14k, i asked again. they are now telling me it's b/c im taking off too soon, and i have to shift and wait for about 3-5 seconds....WTF.....well i tried it NEways and to no resolution...

:eek:
Probably not the transmission if it's coming from the back. Could be a bad universal joint either on the drive shaft or one of the rear axles though. U-joints often make clicking sounds when they are going out. Hard to imagine one going so early though.
 

·
Registered
Joined
·
118 Posts
I had a very similar problem (automatic) except it was in the front. I brought it to the dealership and they changed my computer and the sound was no more. My suggestion would be to ask the dealer to take a ride with you and hopefully they will be able to better diagnose the problem. Alot of times you have to pester them and be constantly on their case for them to take care of problems which in their mind they believe dont exist (due to laziness).
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
ok...i brought the stank problem to the attention of two different dealers....one said, b/c the car sits for a bit the metal cools down and when i start the car the metal expands and thats why i hear the clicking (...duh! thats why i only hear the click when i slip it into gear)...the guy was a door nob....i just turned my back on him and walked out....

the other dealership (my original dealer) said that it has nothing to do w/ the U-joint or the computer.......the mech. said it is the ABS turning on and that all IS300s make this noise.....they actually took me out in another IS to show me its normal...and im now kinda sold on there answer

however, why is there no discussion about this.....am i being anal about this noise...........??

:roll:
 

·
Registered
Joined
·
825 Posts
Kola said:
ok...i brought the stank problem to the attention of two different dealers....one said, b/c the car sits for a bit the metal cools down and when i start the car the metal expands and thats why i hear the clicking (...duh! thats why i only hear the click when i slip it into gear)...the guy was a door nob....i just turned my back on him and walked out....

the other dealership (my original dealer) said that it has nothing to do w/ the U-joint or the computer.......the mech. said it is the ABS turning on and that all IS300s make this noise.....they actually took me out in another IS to show me its normal...and im now kinda sold on there answer

however, why is there no discussion about this.....am i being anal about this noise...........??

:roll:

doesnt happen on mines
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top