Lexus IS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Have a '01 IS300. Woke up on morning, started my car, but couldn't put it in gear. Turns out I blew 2 fuses in the engine compartment which basically disable all my electrical components in my car.

The problem is I can not pull the 60A ABS and 120A ALT fuses from the box to replace. I think they are bolted in from below, but don't know how to get to the bolt? Any help at this point is great, don't want to take the car in for such a simple fuse issue (or maybe its not simple).

There has been suggestion there are hidden screws to pull the fuse assembly, but need more details.

Thanks
 

·
Registered
Joined
·
9 Posts
did you find an answer to this yet because I was about to post the same problem. I cannot put my 01 IS300 in gear with out turning the headlamps on. Then when driving it yesterday I found out my brake lights didn't work and now my rear window brake light wont come on. Also I tried cruise control and the dash light comes on but you cannot set CC. I have no clue where to even start with this. Now today I can't even put it into gear by turning my headlights on, so I'm stuck at home.

The only thing I've done electrical wise was 8 months ago when it was time for inspection I did the old solder trick for the o2 sensor and accidentally snipped the blue wire with black stripe and silver dots that's in the first bank towards the front of the car and soldered that back together as well.
 
1 - 2 of 2 Posts
Top