Lexus IS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hi everyone, new to the forum so my apologies if this is in the wrong section.

i basically have a fault which is effecting my gear changes and has now given me a check engine light.

To give you a bit of background my IS300 has had a fault where the gear change does not take place properly in auto.

Essentially if you floored it from standing the revs would get to max revs (in gear 2) and then just hold at the top rev point (imagine being in a manual and holding your foot on the accelerator and just not changing gears ) for about 3 seconds and then the car will jolt forward then change gear - this can repeat all the way through the gear changes.

The fault is intermittent sometimes lasting for 1 seccond sometimes lasting for 5 (I usually let off if the fault occurs to not damage the engine). The weird thing is that if you increase the speed slowly the gears align fine, it’s only when you give it a good blast the car essentially can’t figure out what gear to get into.

in manual mode it usually lags for about 2 seconds when changing gears but from what I’ve read up (i could of completely misread this) this is normal for an auto with paddle shift.

This has been going on for a while and now a check engine light has come on. After checking the fault code it relates to a speed sensor (I have included the two links to the two different faults below).

the fault code specifically relates to the car not knowing it’s own speed which could effect gear changes.

Fault codes (from troubled code .net Can’t post links yet because im a new member)

P0500

This evening Im going to see if I can have a look at the wiring and see if anything is obviously wrong with that and if not i need to work out what part this is that I need to get to repair the fault.

Searching Lexus IS300 Speed Sensor comes up with a few different sensors one for speed and one for speedometer and then again a few different variants just wondering if anyone can point me to which part is for this fault.

other info that may help

cruise control dose occasionally cut out (probably 3 times out of every 100) - I mention this because it lists this as a symptom in the fault code.

speedometer - has never acted unusually, will usually match the speed of my sat nav give or take 1-2 mph so I think this is fine.

I’m basically trying to dodge the mechanics investigation charge and any mark up on the part when it seems I’m so close to getting to the solution

Thanks!
 

·
Registered
Joined
·
2,251 Posts
Hi everyone, new to the forum so my apologies if this is in the wrong section.

i basically have a fault which is effecting my gear changes and has now given me a check engine light.

To give you a bit of background my IS300 has had a fault where the gear change does not take place properly in auto.

Essentially if you floored it from standing the revs would get to max revs (in gear 2) and then just hold at the top rev point (imagine being in a manual and holding your foot on the accelerator and just not changing gears ) for about 3 seconds and then the car will jolt forward then change gear - this can repeat all the way through the gear changes.

The fault is intermittent sometimes lasting for 1 seccond sometimes lasting for 5 (I usually let off if the fault occurs to not damage the engine). The weird thing is that if you increase the speed slowly the gears align fine, it’s only when you give it a good blast the car essentially can’t figure out what gear to get into.

in manual mode it usually lags for about 2 seconds when changing gears but from what I’ve read up (i could of completely misread this) this is normal for an auto with paddle shift.

This has been going on for a while and now a check engine light has come on. After checking the fault code it relates to a speed sensor (I have included the two links to the two different faults below).

the fault code specifically relates to the car not knowing it’s own speed which could effect gear changes.

Fault codes (from troubled code .net Can’t post links yet because im a new member)

P0500

This evening Im going to see if I can have a look at the wiring and see if anything is obviously wrong with that and if not i need to work out what part this is that I need to get to repair the fault.

Searching Lexus IS300 Speed Sensor comes up with a few different sensors one for speed and one for speedometer and then again a few different variants just wondering if anyone can point me to which part is for this fault.

other info that may help

cruise control dose occasionally cut out (probably 3 times out of every 100) - I mention this because it lists this as a symptom in the fault code.

speedometer - has never acted unusually, will usually match the speed of my sat nav give or take 1-2 mph so I think this is fine.

I’m basically trying to dodge the mechanics investigation charge and any mark up on the part when it seems I’m so close to getting to the solution

Thanks!
I think I answered you on the other forum. Just replace the two sensors. They are fairly cheap and are easy to get to on the side of the tranny.
 
1 - 5 of 5 Posts
Top