Lexus IS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So I just got my car from the shop it was running fine drive it 60 miles after few days i turn it on and started to make a noise from the head not from the bottom behind the exhaust cam open valve cover to see if i have something going on everything looked good the noise is from first Cylinder the car has bc272 and bc springs and valve springs I thought it was bad timing checked everything all os good I’m kinda lost what u guys think


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
So I just got my car from the shop it was running fine drive it 60 miles after few days i turn it on and started to make a noise from the head not from the bottom behind the exhaust cam open valve cover to see if i have something going on everything looked good the noise is from first Cylinder the car has bc272 and bc springs and valve springs I thought it was bad timing checked everything all os good I’m kinda lost what u guys think


Sent from my iPhone using Tapatalk
Trying to post a video but i couldn’t



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
253 Posts
First thing I'd do is revisit the valve lash. While checking, look carefully at the condition of the shims and cam where they slide against eachother.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
First thing I'd do is revisit the valve lash. While checking, look carefully at the condition of the shims and cam where they slide against eachother.


I’m looking to open it tonight and take cams off to see if I have something slipped under the cam


Sent from my iPhone using Tapatalk
 
1 - 5 of 5 Posts
Top