Lexus IS Forum banner

1 - 12 of 12 Posts

·
Banned
Joined
·
371 Posts
Discussion Starter #1
So i went and got my JVC unit installed with the Ipod hookup and reader this weekend. First time in, everything was ok, the I turned on my lights, and the stereo shut off. So i went back, had them redo it. He said the original ground was lamo, so he made a new one to the chassis. Well now the stereo works fine. However, my parking lights in the rear of my car dont work lol
Brake lights work, but license plate light, and rear parking lights dont come on..
wwwhaaat the fuuuuuck

they had insane amounts of problems on my alarm install too. 6 times in, and it still doesnt work right!! haha
what is up with Lexus' wiring? Or is it the different installers I choose each time!?
 

·
Registered
Joined
·
408 Posts
The car is pretty hard to wire in an aftermarket alarm. As long as you go to a reputable shop and someone with knowledge there should be no problems (just time consuming). A friend of mine has been installing alarms/remote starts for years, and he complained about installing his own alarm in his 02 IS. Luckily the shop I went to had the write training, and I also had the Lexus shop manuals that I let them use.
 

·
Banned
Joined
·
371 Posts
Discussion Starter #3
chya. i had mine installed at circuit city cuz thats where i got the alarm. Im thinkin bad idea. haha
 

·
Registered
Joined
·
408 Posts
Circuit City wouldn't even touch my alarm. They did not want to be held responsible if something went wrong or happened. I have a Clifford Avant Guard 4. Its an older alarm. There lead guy, which I somewhat know wanted $400 to do it on the side, and there was no guarantee.
 

·
Banned
Joined
·
371 Posts
Discussion Starter #5
ya i have went back at least 6 times. I cant remember.. haha Its a Python alarm, a good alarm i have been told by numerous people.. however.. apparently a bitch to install. I dont get it. Same thing with the stereo? like wtf? I just want my shit to work. haha
 

·
Registered
Joined
·
408 Posts
The stereo is not hard, unless you are doing a re-wire. I put an Eclipse AVN 6610 in my IS myself. I bought the metra harness so I could retain my stock speakers. Pretty much plug-n-play with that harness.
 

·
Banned
Joined
·
371 Posts
Discussion Starter #7
well the previous owner had this ginormous stereo system he took out, and kinda did some weird shit, and the dealership put in some bo dunk deck with weird wiring, so im guessing its because of that. i dunno. lame though. my car is electronically cursed apparently. haha
 

·
Registered
Joined
·
408 Posts
Damn, sounds like a wiring nightmare. It sounds like a lot of work and time to fix eveything. Do some research, try and find a reputable install shop and see what they can recommend. The only thing I can think of, is having the Lexus wiring schematics and a multimeter handy and some time to sit and figure everything out. Taking it to a shop most likely will be expensive, average hourly rate for electronics is $100.
 

·
Banned
Joined
·
371 Posts
Discussion Starter #9
well one of my dealers gives me a discount.. he's the one who did the stereo.
So he is going to fix it tonight. if he fixes it, I may have him redo my alarm. He said Lexus is a pain, but he has done plenty. f*ck Circuit City.
 

·
Banned
Joined
·
371 Posts
Discussion Starter #11
thanks. i hope!
 

·
Banned
Joined
·
371 Posts
Discussion Starter #12
pretty sure im stupid..
and it was a fuse.. that i shoulda checked in the first place.
lame. im going to hire a hitman to shoot me for stupidity lol


i wonder whats wrong with my alarm.. maybe i press the wrong button lmao
 
1 - 12 of 12 Posts
Top