Lexus IS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
Okay I have a question here, I just performed the stand alone fog light mod.

Here's the info:

I followed the instructions in the stand alone fog light mod - I even went to AutoZone and purchased an "add-a-circuit" and did that correctly as well. When the moment of truth came, I went to turn my fog lights on and they wouldn't go on...the DRLs would come on, but not the fogs. One question I have regarding that - is should I use TWO 7.5A fuses in the "add-a-circuit" - or just the ONE where the ignition fuse was?

I removed the "add-a-circuit" and then I followed the steps again perfectly as per the instructions here on the site. OK - the fog lights turn on independently - but now my DRLs won't go on...this is where I am confused? I can't seem to get both to come on at the same time?

I have seen pictures up and down this site of people that have their DRLs and their fog lights on at the same time, but I can't find a how-to on how to do it...I have tried a million different search terms, nothing works...I am confused!

Thanks for any help.
 

·
Dr. JDM
Joined
·
9,332 Posts
the DRLs turn on when you turn on the car and drop the e-brake and/or move
 

·
Registered
Joined
·
593 Posts
I have the Fog Mod done without Add-A-Circuit (check the link in my sig). I've got both fogs and DRLs on with no problems. Like chado said above, you'll need to release the e-brake and move for your DRLs to come on. And, you need the 2nd fuse in the Add-A-Circuit, because you just "added a circuit" and it needs a fuse for continuity.
 

·
Registered
Joined
·
165 Posts
Discussion Starter #4
I have an e-shift so I guess I'll have to take the car around the block.

heinekin: Are you saying that I need BOTH fuse spaces filled in the add-a-circuit? I had just ONE in and ONE empty - and the stand alone fog mod would not work...back to the garage I guess.

Thanks for your replies guys - I will rep. both of you when I get done.
 

·
Dr. JDM
Joined
·
9,332 Posts
yes of course you need both filled. it says so on the instructions
 

·
Registered
Joined
·
165 Posts
Discussion Starter #6
Sorry about the noob posts, I am really a HUGE NOOB with electrical stuff...this is fairly difficult for me...engine work is nothing for me, but electricals are a whole different world which I SUCK at! I am gonna run into the garage to do this now.

Once I get it to work all reps will be given. Thanks again guys! And it figures - I read the instructions for EVERYTHING, and the one time I don't, look what happens... :rolleyes:
 

·
Registered
Joined
·
165 Posts
Discussion Starter #7
Yep it works - and even furthermore I am dumb because the reason it wasn't working was because it is fused into the igniton...so I guess it has to be started in order for the fogs to come on...that is why it was not working when I was just turning the key before with the add-a-circuit.
 

·
Registered
Joined
·
593 Posts
Yep it works - and even furthermore I am dumb because the reason it wasn't working was because it is fused into the igniton...so I guess it has to be started in order for the fogs to come on...that is why it was not working when I was just turning the key before with the add-a-circuit.
Pretty sure it wasn't working before with the Add-A-Circuit cause you didn't have a fuse in for the fog circuit. The one fuse you had in was for the ignition not the added-in fog circuit.
 

·
Registered
Joined
·
165 Posts
Discussion Starter #9
Pretty sure it wasn't working before with the Add-A-Circuit cause you didn't have a fuse in for the fog circuit. The one fuse you had in was for the ignition not the added-in fog circuit.
Yep that makes perfect sense, I feel dumb for making this thread now because I was just 1 fuse short of having everything work perfectly...:blush:

Before I made the thread I checked myself like 5 times and searched for like 45 minutes...had no idea the e-brake had to be down and car running for the DRLs to show up...oh well...

One more question I have (don't have an owners manual...have to buy one) - if I disconnect the battery (neg. terminal) will the radio ask me for a code? I know in my VR-4s I had to enter a code for the radio to work after disconnecting the battery...is it the same on this car?
 
1 - 10 of 10 Posts
Top