Lexus IS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3,221 Posts
Discussion Starter #1
Here is a picture showing the "original" IS300 antenna, and the one that they started shipping with the car more recently.

A service person told me it is to reduce wind noise, but I hope they also did something to improve the distance station reception.

 

·
Registered
Joined
·
22 Posts
TEG, I have the new antenna.
So you are having the same FM reception problem too? I'm getting static on EVERY station, even the major ones. Which dealer in the Bay Area do you go to??
Thanks.
 

·
Registered
Joined
·
3,221 Posts
Discussion Starter #3
The service guys at Putnam are great.

Maybe you have a more serious problem.

Most stations are fine for me. It is only
when I start to get far away (like picking up SF stations in San Jose) that it gets marginal.
 

·
Registered
Joined
·
349 Posts
I don't know if you guys are having the same problem, but here is what I think. I have the new antenna. And, I still have static on every station. It wasn't very loud, but it was still annoying. Anyway, I think I figured my problem out. To me it doesn't seem like it’s a static problem, it's more like there is something wrong with the front tweeters. I have reduced the high frequencies down to 0 or -1, and it seemed to reduce the static noise dramatically!

============================================

[From TEG: I think it is "normal" to have your EQ (bass/mid/trebble) set to 0 unless you want to emphasize a certain range.
For instance I run with trebble=0, mid=1, bass=2. If you maxed out the trebble it might explain why the stereo might sound odd. ]

[This message has been edited by TEG (edited December 22, 2000).]
 
1 - 5 of 5 Posts
Top