Lexus IS Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
643 Posts
Discussion Starter · #1 ·
lately i have seen many people getting rid of there AEM intake and for a cheap A$$ price. anyone can explain y?
 
G

·
scottschoe said:
Mine was great, but it was just taking up space in the garage. No check-engine lights or problems. Hopefully none of the other guys were having problems with theirs
i have one installed , only problem i have is a really hot day and not driving when the car is on. Like when your in bad traffic and no air goes to it then it will go into limp mode and CEL comes on, Its b/c the fan comes on and it sucks in hot air :cry: . other than that no problems.
 

·
Registered
Joined
·
2,139 Posts
choi0706 said:
scottschoe said:
Mine was great, but it was just taking up space in the garage. No check-engine lights or problems. Hopefully none of the other guys were having problems with theirs
i have one installed , only problem i have is a really hot day and not driving when the car is on. Like when your in bad traffic and no air goes to it then it will go into limp mode and CEL comes on, Its b/c the fan comes on and it sucks in hot air :cry: . other than that no problems.
hm when I was in traffic and the fan kicked in, my rpm's did waver slightly, but nothing as serious as what you're describing.
 

·
Registered
Joined
·
4,749 Posts
scottschoe said:
choi0706 said:
scottschoe said:
Mine was great, but it was just taking up space in the garage. No check-engine lights or problems. Hopefully none of the other guys were having problems with theirs
i have one installed , only problem i have is a really hot day and not driving when the car is on. Like when your in bad traffic and no air goes to it then it will go into limp mode and CEL comes on, Its b/c the fan comes on and it sucks in hot air :cry: . other than that no problems.
hm when I was in traffic and the fan kicked in, my rpm's did waver slightly, but nothing as serious as what you're describing.
That's because you have the SRT with the shield. I had my SRT running without the shield, long story, and when the fan kicked on the car actually died. It was repeatable and with DJHobbes and SophieSleeps advice, I fabricated a heatshield like SRT's and no more dying.
 

·
Registered
Joined
·
2,139 Posts
rllinghardis300 said:
scottschoe said:
choi0706 said:
scottschoe said:
Mine was great, but it was just taking up space in the garage. No check-engine lights or problems. Hopefully none of the other guys were having problems with theirs
i have one installed , only problem i have is a really hot day and not driving when the car is on. Like when your in bad traffic and no air goes to it then it will go into limp mode and CEL comes on, Its b/c the fan comes on and it sucks in hot air :cry: . other than that no problems.
hm when I was in traffic and the fan kicked in, my rpm's did waver slightly, but nothing as serious as what you're describing.
That's because you have the SRT with the shield. I had my SRT running without the shield, long story, and when the fan kicked on the car actually died. It was repeatable and with DJHobbes and SophieSleeps advice, I fabricated a heatshield like SRT's and no more dying.
I was actually talking about when I had my AEM installed, no heatshield
 

·
Registered
Joined
·
7,043 Posts
craniac24 said:
van48 said:
what's wrong with the 01? i have an 01
The '01 model tends to run richer than later models. Many people who have used open-element intakes without a s-afc have gotten a CEL on the '01.
Thats actually not true... This is not the reason the AEM throws a CEL, and i have done PLENTY of R&D to prove it... Although changing the AF mixture helps a bit, because running rich is also not the greatest thing... The reason for the AEM's issues is the design of the pipe and the properties of air flow... The AEM intake unfortunately did not have much R&D put into by AEM themselves, which is a shock because they are such a big company to overlook things liek that....

I will have a full right up for it soon, and a Fix..
 

·
Registered
Joined
·
3,273 Posts
Malekreza11 said:
craniac24 said:
van48 said:
what's wrong with the 01? i have an 01
The '01 model tends to run richer than later models. Many people who have used open-element intakes without a s-afc have gotten a CEL on the '01.
Thats actually not true... This is not the reason the AEM throws a CEL, and i have done PLENTY of R&D to prove it... Although changing the AF mixture helps a bit, because running rich is also not the greatest thing... The reason for the AEM's issues is the design of the pipe and the properties of air flow... The AEM intake unfortunately did not have much R&D put into by AEM themselves, which is a shock because they are such a big company to overlook things liek that....

I will have a full right up for it soon, and a Fix..
Regardless of the reasons...the bottom line is you have about a 50/50 chance of throwing a CEL on an '01, but virtually no chance of that happening on later models.
 

·
Registered
Joined
·
7,043 Posts
craniac24 said:
Malekreza11 said:
craniac24 said:
van48 said:
what's wrong with the 01? i have an 01
The '01 model tends to run richer than later models. Many people who have used open-element intakes without a s-afc have gotten a CEL on the '01.
Thats actually not true... This is not the reason the AEM throws a CEL, and i have done PLENTY of R&D to prove it... Although changing the AF mixture helps a bit, because running rich is also not the greatest thing... The reason for the AEM's issues is the design of the pipe and the properties of air flow... The AEM intake unfortunately did not have much R&D put into by AEM themselves, which is a shock because they are such a big company to overlook things liek that....

I will have a full right up for it soon, and a Fix..
Regardless of the reasons...the bottom line is you have about a 50/50 chance of throwing a CEL on an '01, but virtually no chance of that happening on later models.
Is that soo? My 04 threw a CEL faster than you can say "holy poosy".. While my 01 took a while.. What's your reasoning behind that??
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top