Lexus IS Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
589 Posts
Discussion Starter #1
im taking my car in because when i do a rolling stop; when i press on the gas to go it seems like it is in neutral, it revs to like 2500 rpms and then hits real hard.

well my question is, i have the SRT intake and the mazzuri header, are they going to be assholes about that, and say thats what my problem is?

should i remove my srt.

i dont have any check engine lights, because of o2 sim...

thanks for you advise
 

·
Registered
Joined
·
45 Posts
sounds like the trans is slipping to me. id take off any thing hooked up to the ecu. they may state they dont know if you "messed up" anything.
is your trans fluid level/ condition ok? thats your service history like?
 

·
Registered
Joined
·
589 Posts
Discussion Starter #5
^^^skot your scareing me, i just got the transmisson flushed like 3 months ago, at a lexus dealer, the car now has about 65k on it.

you dont think its a software problem?
do they even open up the ecu box to check anything, all thats in there is wires. i just dont want them to mess up something, like re-program my srt ecu or something.
or i dont want them to say i messed it up by putting this stuff on
 

·
Registered
Joined
·
45 Posts
what year is your car? remember powertrain warranty is 6 years 70k miles. so it might be covered if you fall into the year cut off. if not you have a good thing going for you that you service your car at the dealer. we goodwill stuff all the time. your in mileage so thats good. is it doing it all the time? what is the fluid level at? remember has your car idling when you check it. first dot -lower level is cold level. should be up to there on first start cold. the the next hash mark about 1.5 inches up is the hot level.
if it is happening all the time and your going to be warranting something id go back to stock to be sure. they really have to prove that your mods caused the damage but id rather not take on that fight.
also no they would not check under the ecu cover during service. they might how ever remember your car if its "all pimped out" so tone it down if you can.
let me know. something in your valve body is acting up im guessing.
 

·
Registered
Joined
·
282 Posts
I use to have a very similiar problem with my old bmw.. either your transmission is slipping or it could be electrical which was my case a sensor went. You could have your car scanned to be sure?
 

·
Registered
Joined
·
589 Posts
Discussion Starter #11
i checked my fluid level and it was good, it seems to only slip like that, when i do a rolling stop, i reset my ecu and it was fine for like a two days, but it got worse and worse after that.
 

·
Registered
Joined
·
244 Posts
they might trip about the ecu and say that was the cause...they shouldnt trip about anything else but just to be safe, take it out so they dont just blame it on your parts
 

·
Premium Member
Joined
·
4,704 Posts
i checked my fluid level and it was good, it seems to only slip like that, when i do a rolling stop, i reset my ecu and it was fine for like a two days, but it got worse and worse after that.
A:
-Clean your MAF sensor
-reset your ecu and let us know if it ever comes back.

B:
-Take off the SRT intake and Recu,
-Clean your MAF sensor hotwire
-reset your ecu and let us know if it ever comes back.

Based on what I bolded in the quote, I can almost guarantee that the blame will be put squarely on your shoulders and the dealer will want to replace the stock ecu and/or wiring harness ($3-5K)
 

·
Maxed out Rep Club Member
Joined
·
14,279 Posts
What do you use to clean the MAF sensor? Can you just use an electronics spray cleaner?
 

·
Registered
Joined
·
589 Posts
Discussion Starter #18
i got the stuff from radio shack, just make sure its residue free. my maf sensor was nasty everything was covered in like a brown blackish powder.

oh and the problem is back

i changed my sparkk plugs and cleaned my throttle body( it was caked in black stuff..) the problem is gone, again, for now.. il let everyon know, if it comes back i will be removeing the SRT.
 

·
Premium Member
Joined
·
23,314 Posts
Well A good dealer will warranty the trans if possible IF its failed as long as Lexus isnt required to come inspect it because the dealer makes TOO MANY claims. The dealer can look at it as quote you a trans and NOT get the work or warranty it and get the work. but like I said let them diagnose it and be prepared to sign for a diagnostics charge of $100 plus incase it isnt warranty....
 

·
Registered
Joined
·
589 Posts
Discussion Starter #20
ok im updateing this, iv been searching and found this thread....http://my.is/forums/f88/transmission-hesitating-346655/ any resolutions for this?????? that is exactly what is happining to my car.

oh and i had to resedule my dealer app. to feb 14th. any other help would be great, i wanna go in to the dealer knowing what im talking about!
 
1 - 20 of 23 Posts
Top