Lexus IS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Okay the car was just delivered yesterday and I'm on the lookout for this ECU problem. I need a better description though. I am experiencing an odd hesitation between the 2-3 shift... pauses for a second and then seems to slam in gear. Doesn't seem right to me and it doesn't occur with the ECT power on.

Any information would be GREATLY appreciated!

TIA!
 

·
Registered
Joined
·
341 Posts
You'll find more descriptions with a search than you will get in replies here. It's been talked about so much, most people are going to ignore your post.

Just type ECU in the search field.
 

·
Registered
Joined
·
110 Posts
Originally posted by Solar IS300:
[QB]I am experiencing an odd hesitation between the 2-3 shift... pauses for a second and then seems to slam in gear
[QB]
mines did that a couple of weeks ago...could have been that the engine and transmission wasn't completely 'warmed' up?
either way, the transmission is responsive when you really get on the gas, but regular city driving is when the transmission just doen's feel right at times.
 

·
Registered
Joined
·
30,635 Posts
Originally posted by Solar IS300:
Okay the car was just delivered yesterday and I'm on the lookout for this ECU problem. I need a better description though. I am experiencing an odd hesitation between the 2-3 shift... pauses for a second and then seems to slam in gear. Doesn't seem right to me and it doesn't occur with the ECT power on.

Any information would be GREATLY appreciated!

TIA!
The hesitation is noticed when starting from a standstill usually. Do a search first...
 

·
Registered
Joined
·
3,221 Posts
If your car was made this year then it probably has the new ECU software and doesn't have the hesitation issue.

On my car the hesitation was most annoying when slowing towards a stop and then trying full throttle just before the car came to a full stop. It is like the transmission was coasting down (from 30mph) in 3rd gear, and when I hit the gas at 5 mph it took a long time for it to figure out what gear it wanted. While it was "thinking" the throttle position was "ignored" (no engine revs). Basically the car would feel "dead" for a moment until it decided it was ready to start going.

If I came to a complete stop it wasn't so noticable. It was during those "California stops" (coast then go) where it was really an issue.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Thanks for your help. I'll check the build date, but I'm guessing it was in the showroom for a while so I think it was manufactured prior to Feb. It did it once today, but it wasn't very pronounced. It's a loss in power during / slightly before a shift... most noticeable between 2-3 and always under light throttle.

I'll mention it to the dealer tomorrow.
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
5 Participants
coryt
Lexus IS Forum
Community dedicated to Lexus IS Enthusiasts. Come in and enjoy our articles, galleries and information on aftermarket parts for the IS300, IS250, IS350.
Full Forum Listing
Top