Lexus IS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,258 Posts
Discussion Starter #1
I've only driven my IS for 200 mi but I notice a hesitation in accelaration off the line.

I remember some other posts about this but wasn't able to track them down. Has anyone else noticed this, and if so, did you have it addressed during your 1K appt?

------------------
cardinal
 

·
Registered
Joined
·
591 Posts
This hesitation off the line??
I have NEVER had this. When in Power Mode the car "Jumps Off The Line With NO hesitation.
I've had the small hesitation while on the move when I "Stomp" down on the Gas Pedal(Kick Back To Lower Gear)
Which most people will agree
is (Un-Nessesary) with this car.

But as far as off the line I've never had that problem.
 

·
Premium Member
Joined
·
15,322 Posts
power mode on or off this car jumps off the line every time...as long as you dont floor it. if you floor it, it does take a moment and hesitates then it pushes you back into your seat.
 

·
Registered
Joined
·
1,258 Posts
Discussion Starter #5
I'm not in power mode nor am I stomping on the gas pedal. It's kind of a subtle thing but annoying none the less. Feels like a split-second lag between 1st and 2nd.

I'll keep an eye on it and worse comes to worse have the dealer check it out...

'Nother question: light tint and spoiler on silver IS - rice?

------------------
cardinal
 

·
Registered
Joined
·
250 Posts
I think I have the same feeling that cardinal mentioned. Mine is most noticeable when I come to a rolling stop (not letting the car come to a complete stop) and then go to accelerate again. My last car was a manual trans so I had assumed that I was being oversensitive to the response of the automatic. If anyone else experiences this and finds a fix - let me know.

I noticed that there is quite a bit of free play in the throttle cable when no pressure is applied to the pedal. I don't think this is the problem, but I intend to ask the dealer to look at it at my 1 month check up.

Terry
 

·
Registered
Joined
·
344 Posts
Yeah, I noticed the same thing after coming to a rolling stop and then trying to accelerate again. But like the last post, the more miles you put on it the less it seems to happen.
 

·
Registered
Joined
·
1,072 Posts
Having free play in the gas pedal is normal....(for auto tranny)

Originally posted by TSoich:
I think I have the same feeling that cardinal mentioned. Mine is most noticeable when I come to a rolling stop (not letting the car come to a complete stop) and then go to accelerate again. My last car was a manual trans so I had assumed that I was being oversensitive to the response of the automatic. If anyone else experiences this and finds a fix - let me know.

I noticed that there is quite a bit of free play in the throttle cable when no pressure is applied to the pedal. I don't think this is the problem, but I intend to ask the dealer to look at it at my 1 month check up.

Terry
 
1 - 9 of 9 Posts
Top