Lexus IS Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
did fog mod..and car wont start..no clicking noises..and its not the starter

any ideas..i need FAST HELP
 

·
Podiatrist
Joined
·
23,616 Posts
03sport said:
did fog mod..and car wont start..no clicking noises..and its not the starter

any ideas..i need FAST HELP
well i guess the obvious is that you did the fog mod wrong.

Steps to solve:
1. Check your fuses. make sure they are in. You can undo the wire to fuse and put the fuse back in by itself.

2. undo it if step 1 didn't work.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #4 (Edited)
the fuses are fine..


i undid the mod and everything..ive checked every fuse in the car..and the battery and starter are perfect..the car has 22k miles on it..

should i just go get some extra 7.5 fuses?


and im on hold with lexus right now

maybe its a security feature..aka alarm or something..
 

·
Podiatrist
Joined
·
23,616 Posts
03sport said:
the fuses are fine..


i undid the mod and everything..ive checked every fuse in the car..and the battery and starter are perfect..the car has 22k miles on it..

should i just go get some extra 7.5 fuses?


and im on hold with lexus right now
If the fuses are fine, check to make sure the relay is the correct relay. The one below that is the ignition relay I think.

Did you do the wiring in the steering column?

Lexus isn't going to help you. They're going to tow the car.
 

·
Podiatrist
Joined
·
23,616 Posts
03sport said:
should i just go get some extra 7.5 fuses?
If you tested every fuse in the car you'd know there are spare fuses in the front fuse box.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #7 (Edited)
SophieSleeps said:
If you tested every fuse in the car you'd know there are spare fuses in the front fuse box.

yeah there are..but not 7.5's..

and the car is a bone stock lexus..no mods or anything..this was my first mod..

i got an 03 IS300

and the car isnt starting..ive replaced all the ignition fuses and starter fuses...i attempted to do this fog light mod http://my.is/forums/showthread.php?t=106666 and it worked..but then the car wouldnt start..so i undid the mod..and the car still wont start

does anyone have any ideas? after disarming the car..the security light on the gauge cluster still flashes
 

·
Registered
Joined
·
52 Posts
Same thing happened to me when I tried the mod ... tried to start the car, got nothing not even a click. I ended up blowing one of the fuses in the front fuse box, can't remember which one though.
 

·
Moderator
Joined
·
8,803 Posts
03sport said:
and im on hold with lexus right now

um, yea, i dont know if id tell them that you decided to rewire your ignition and fog system so you could get them on without the headlights..... something tells me its gonna rack up a nice charge to fix through the dealer......
 

·
Registered
Joined
·
3,922 Posts
double check the 7.5 fuse...

My car wouldn't start when that was blown...

Everyone should do the add mini circuit way to do their fogs...more expensive but safer.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #11
VP500 said:
double check the 7.5 fuse...

My car wouldn't start when that was blown...

Everyone should do the add mini circuit way to do their fogs...more expensive but safer.

can you post a link to that mod..


and the car is at lexus right now..i told em that all i did was wash the car and it wouldnt start..so we'll see..its under warrenty so no biggie..
 

·
Registered
Joined
·
3,591 Posts
So what was the issue? Did Lexus fix it for free?
 

·
Premium Member
Joined
·
10,234 Posts
^^^ same question. Do you get accessories power by any chance?
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top