Lexus IS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter · #1 ·
Hello Fellas.
I have tried to install PRO-1 header, and after all, my car is working like a dying man. :(
I think the problem is that my mechanic did not know how to read instructions properly. Do you know how to connect one O2 sim to four O2 sensors properly?
The instruction shows how to connect 1 sim to 2- O2 sensors, but I have 1 O2 sim and 4-O2 sensors.
So we just connected white wire to 2 upper sensors, and blue to 2 down sensors., and so go on. After that, car is responding badly when I press accelerator, and it dies when I stop on crossroads on the red lights.
:pissed: :pissed: :pissed:
Please help if you know how to connect O2 sim to each of 4 - O2 sensors, or have more clear instructions or a diagram on how to install the O2 simulator. :-?
Please help. Any advices or hints are appreciated.
 

·
Registered
Joined
·
12,157 Posts
Re: Help!!!!!!!!!!!!. Car is dying.

the problem is that neither of you are actual mechanics and don't belong under the hood of a car

i haven't ever heard of anyone doing that sort of wiring job, if he is an actual mechanic (which i very much doubt) you need to fire his ass

the simulator goes to the rear 2 sensors, there should be 2 holes in the header for the front two sensors, one for each bank of 3 cylinders. i have never seen the pro1, but i have seen toyomotos, which is supposed to be the same

didn't you notice the obnoxious fumes and truck like sound coming from those holes????

-gte





tob778 said:
Hello Fellas.
I have tried to install PRO-1 header, and after all, my car is working like a dying man. :(
I think the problem is that my mechanic did not know how to read instructions properly. Do you know how to connect one O2 sim to four O2 sensors properly?
The instruction shows how to connect 1 sim to 2- O2 sensors, but I have 1 O2 sim and 4-O2 sensors.
So we just connected white wire to 2 upper sensors, and blue to 2 down sensors., and so go on. After that, car is responding badly when I press accelerator, and it dies when I stop on crossroads on the red lights.
:pissed: :pissed: :pissed:
Please help if you know how to connect O2 sim to each of 4 - O2 sensors, or have more clear instructions or a diagram on how to install the O2 simulator. :-?
Please help. Any advices or hints are appreciated.
 

·
Registered
Joined
·
52 Posts
Maybe I'm wrong but I thought I remember reading somewhere that you need 2 O2 sim sensors to make it work properly. That would make more sense, 1-O2 sensor for each of the two.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #4 ·
Re: Help!!!!!!!!!!!!. Car is dying.

the problem is that neither of you are actual mechanics and don't belong under the hood of a car

i haven't ever heard of anyone doing that sort of wiring job, if he is an actual mechanic (which i very much doubt) you need to fire his ass

the simulator goes to the rear 2 sensors, there should be 2 holes in the header for the front two sensors, one for each bank of 3 cylinders. i have never seen the pro1, but i have seen toyomotos, which is supposed to be the same

didn't you notice the obnoxious fumes and truck like sound coming from those holes????

-gte
I know that, but I thought that these instructions (see below) are talking about the most upper O2 sensor and the most down O2 sensor disregarding two O2 sensors in the middle.

Locate upper most O2 sensor connector (just above water pump) It should have four wires: Green/Black; white; brown; & black/red, on the harness side of connector.

Connect the BLACK Simulator wire to the Black/Red O2 wire.

Connect the Brown Simulator wire to the Brown O2 wire.

Cut the White O2 wire & connect the short white simulator wire to the White O2 wire going towards the harness.

Run the long Blue simulator wire to the rear of the car, to the last O2 sensor located on the midpipe. Connect the blue simulator wire the the blue O2 wire on the harness side.
oh yeah....unplug and replug your maf sensor...


So, you think that all that I have to do is just connect my O2 sim to the O2 sensors located after catalitic converters, right?
Yet, it doesn't make any sense. The first O2 sens. is located after catalisator in the header, and the header is connected to the race-pipe.
So, the second is located in the race-pipe. If I connect O2 sim to the first , what am I trying to simmulate if I connect also to the second O2 sensor?
Thank you.
 
1 - 4 of 4 Posts
Top