Lexus IS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
On February 7th we received about a foot of snow and temps below freezing. My son drove to cousins house that night to watch a game. Went to leave and his IS250 started and the rpm started jumping up and down then shut off. vsc light came on couldn’t bush brake.Well he could but was hard. Left car overnight. Came back next morning car didn’t wouldn’t start. Same thing. VSC and brake hard to push. Jumped it and finally started. Drove about 2 miles and car died. Jumped it again and drove another 2 miles and made it home. Ever since it will only turn over once or twice a day. Then vsc light and break. I did get it running about a week ago for about 10 minutes and I hook up a computer and got the random misfire code P0300. I removed the ground cable from under the battery and moved it because I heard that was a common problem. I checked fuses and relays. I checked the fuel pump couldn’t hear it running before starting the car so I bought a new one. Replaced it yesterday and same thing. It turned over for about 7 seconds and shut off VSC light and brake hard to push. I have also bypassed starter relay to see if the starter is working. And it will turn over fine. Please any help would be appreciate. I’m doing or trying to fix this for my son. Great kid collage student full time and works 4 days a week. He doesn’t run his car hard. He got scared one day when the traction control started alarming and the rear end stated sliding out because of the ice on the road.
 

·
Moderator
Joined
·
4,296 Posts
I removed your double posting. Do not double up. It is against the rules and will not get you more or quicker help.
 
1 - 3 of 3 Posts
Top