Lexus IS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hey all.
I own is250 2011 RWD, and for like 1.5 years, I have a noise while braking, in any speeds.
I tried many things but nothing solved the problem.
Today I want to the dealershop, and he replaced front and rear rotors and brake pads (everything is lexus original parts), and the noise is still here.
I have noticed that when I drive in reverse (backwards) there is no noise when braking, only when I drive forward.
It's drive me crazy.
Any help / suggestions will be more then welcome.

I removed the wheel and I shot a video of the noise:
brake noise - Streamable

So my question is, is the pad should be so tight to the rotor??

Thanks!
 

·
Moderator
Joined
·
3,359 Posts
Load on the rotor shifts it. Otherwise it is riding in the wear grove on the bearing race.
You can check the bearing for excessive wear. By seeing if it moves up & down, then side to side. Just jack it up and grab a hold of the wheel. Then try to move it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Load on the rotor shifts it. Otherwise it is riding in the wear grove on the bearing race.
You can check the bearing for excessive wear. By seeing if it moves up & down, then side to side. Just jack it up and grab a hold of the wheel. Then try to move it.
I jack the car, and from the left rear, the bearing is doing weird noise will it's on drive mode, but it doesn't make sense that this is the noise that I am hearing will braking.
 

·
Moderator
Joined
·
3,359 Posts
I jack the car, and from the left rear, the bearing is doing weird noise will it's on drive mode, but it doesn't make sense that this is the noise that I am hearing will braking.
Not in drive mode. The inspection I told you was for stationary not driving or in gear.

The load is only pushing the bearing out so to speak. When the brakes are on.

If you do not feel cofidante about how to do it. Take it to a reputable shop.
 

·
Registered
Joined
·
10 Posts
Is the
Hey all.
I own is250 2011 RWD, and for like 1.5 years, I have a noise while braking, in any speeds.
I tried many things but nothing solved the problem.
Today I want to the dealershop, and he replaced front and rear rotors and brake pads (everything is lexus original parts), and the noise is still here.
I have noticed that when I drive in reverse (backwards) there is no noise when braking, only when I drive forward.
It's drive me crazy.
Any help / suggestions will be more then welcome.

I removed the wheel and I shot a video of the noise:
brake noise - Streamable

So my question is, is the pad should be so tight to the rotor??

Thanks!
[/QUOT
Is the noise unchanged after the new bakes? Sounds like the metal clip that goes on the caliper that the pads sit in might not be properly installed and rubbing on the edge of the rotor. Could be a wheel bearing starting to fail and shifting a side load under braking. But you would hope the tech that did the brakes would have noticed this. One important question; when you checked in to the service department, did you tell them your car needed brakes? OR did you say my car is making a scraping sound when I brake? BIG difference.
 
1 - 7 of 7 Posts
Top